Solved

Default mail client not working in Outlook 2003

Posted on 2009-07-09
7
393 Views
Last Modified: 2013-12-07
Problem 1: For some reason I've never been able to get Firefox to use Outlook as my default mail client. And I can't find where you set that. No matter what I do, it always launches gmail for some reason.

Here's a list of all the things I've done:

1) In IE, I've selected Microsoft Outlook as my mail client under Internet Options, Programs
2) In Firefox, under Options, Applications, "Mailto" is set to "Use Microsoft Outlook"

Problem 2: Also, for some reason now (this is only just recently, last few weeks), whenever I click on an email address IN Outlook, it tries to open Internet explorer and then IE tells me, "Cannot perform this operation because the default mail client is not properly installed.

Please note, Problem 1 has been happening since I installed Firefox a year ago and have never been able to find the right fix. Problem 2 just started a few weeks ago.

Thanks!
0
Comment
Question by:jess7878
  • 4
  • 3
7 Comments
 
LVL 30

Expert Comment

by:Marc Z
ID: 24822185
jess7878,

Are you the Admin on this computer?
Are there other people that run this computer that are also Admins?

When it comes to email clients and XP, currently there can be only One default email client (if you don't have the correct utility, found on the following link) and the Admin rules that.
Strange that Outlook is not default because it usually takes over and is very hard to beat up, however a simple reinstall(or fix) of Office may help.

This page will also give more details on File extension settings to check to confirm that Outlook is indeed registered as default.  It pertains to making Thunderbird the default but the steps are the same, just point everything to Outlook (not Outlook Express), however I think the Reinstall of Office would be my first step if it were my machine.

http://kb.mozillazine.org/Default_mail_client
0
 

Author Comment

by:jess7878
ID: 24824836
Thanks! Yes, I am an admin and the only user on this computer. I followed the directions on the link you supplied about setting default programs, and there for email selection there was only "Your current email program" or "outlook express" I tried switching it to outlook express but Firefox STILL opened email addresses in gmail. The rest of the information in the link seemed to pertain to Thunderbird users.

I think I've already tried to repair the Office installation but I'll try again.
0
 

Author Comment

by:jess7878
ID: 24824942
Also, I followed the directions here: http://support.mozilla.com/en-US/kb/Changing+the+e-mail+program+used+by+Firefox (which was an external link from the one you gave me) and actually I had already done this. (In Firefox: Tools, options, applications, set mailto to "Outlook") Still no luck. Hence my confusion!
0
Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

 

Author Comment

by:jess7878
ID: 24824981
Repairing seemed to have solved the outlook problem, but still have the issue of firefox launching gmail instead out outlook despite what ALL my settings say!
0
 
LVL 30

Assisted Solution

by:Marc Z
Marc Z earned 400 total points
ID: 24856039
jess7878,
Can you please give me a list af any Add-ons you might have installed? In Firefox, go to Tools->Add-ons and list any thing in the window.

Next, have you tried going to Tools->Options->Applications->Mailto, but this time, select the pull down in the Mailto and hit the Application Details, select gmail and select Remove, restart Firefox.

If you don't want to try that, you could try a Firefox in Safe Mode.  This link will walk you through the steps.
Have you run through the Standard Diagnostics yet?
http://kb.mozillazine.org/Standard_diagnostic_-_Firefox
9.5 times out of 10, ultimately a Clean Install will fix Firefox.
0
 

Accepted Solution

by:
jess7878 earned 0 total points
ID: 24856376
Hi mtz1of4,

The Mailto fix didn't work alone but your request for addins made me look into my google toolbar options and I unselected the button that takes you straight to gmail and the button "send through gmail" and that fixed the problem! I'm guessing it was a combination of both of these steps.

Thanks so much!

Jess
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 24861485
Thanks Jess,
Glad to help.
Those add-ons have a neat way of bogging down Firefox sometimes, but they are also pretty darn handy.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Entering a date in Microsoft Access can be tricky. A typo can cause month and day to be shuffled, entering the day only causes an error, as does entering, say, day 31 in June. This article shows how an inputmask supported by code can help the user a…
Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
This video shows where to find templates, what they are used for, and how to create and save a custom template using Microsoft Word.
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now