Windows XP Professional Service Pack 3 Language Bar

I am running XP Pro SP3 and I need to set the Language toolbar for a foreign language lab.  The "Language Bar" box us grayed out.  I have tried running sfc /scannow and it didn't find any corrupt files. Help??
languageproblem.JPG
mthawesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
You may need to install it via the add/ remove , Windows options

I hope this helps !
0
flyingskyCommented:
0
andrewc2189Commented:
Under the advanced tab, is "turn off advanced text services" checked? If so uncheck it and see if you can then access the language bar button.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LeeTutorretiredCommented:
Here is an interesting page which may have your solution at the bottom of the thread:

http://www.geekstogo.com/forum/Lost-Language-Bar-t7293.html
0
mthawesAuthor Commented:
Thanks!! That did the trick
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.