Force Outlook running exchange to deliver to external POP server

Hi all,

Here is my problem:

I am running Exchange on SBS 2003 using the POP3 connector.

I've noticed that when sending emails between internal users it just goes straight into their exchange mailbox and not to their POP3 box first.

The problem is that one of my users connects directly to the POP3 box and not into exchange but still has an internal account in SBS. How my question is how do I make emails sent to this particular user go to the POP3 box as opposed to directly into his exchange mailbox as he doesnt use exchange.

Thanks,
LVL 1
hubfubAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ThaVWManCommented:
In AD, create a mail enabled contact for this user, and set the email address to be is POP3 address.  Then go into his main AD user account, and under exchange general I believe there is a button for delivery options.  In there, set the option to forward all messages, and point it to the mail enabled contact.  Then exchange will route all mail to that contact, which is out on the pop server.
0
hubfubAuthor Commented:
ThaVWMan, sorry I'm quite new to SBS 2003, could you please be more clear with your instructions - Like where am I clicking in Active Directory to do all this?

Thanks heaps!
0
ThaVWManCommented:
Open Active Directory Users and Computers... Drill down under my business, into the users, until you see where that user is currently.  On that folder, or OU as it's called, right click and do create new contact.  That will walk you thru a wizard of creating a contact.  Name it the same as the user, but add something like 1 to the end of their last name.  In the wizard it will ask if you want to create an email for it, say yes, choose SMTP, and put in his POP address.  When that is finished, right click on the users main account and goto properties.  Under the exchange general tab, click the delivery options button, and then you will see in the middle where it says forward emails.  Check that box, browse for that contact you just created, and make sure not to check the box for it to keep a copy of the messages in their mailbox.  That should be it!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MesthaCommented:
You can't force Exchange to send email to the external POP3 box.
If the email address you are sending to matches an email address on a local user account it will always go via Exchange. That behaviour cannot be changed, and Exchange is not designed to be used in that way.

You need to have all users collect email from the SBS server. If you have one user who cannot, then you will need to remove their mailbox from the server and configure Exchange to share the SMTP address space with another server.

Simon.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.