Solved

Exchange Server Install Problem

Posted on 2009-07-09
14
542 Views
Last Modified: 2012-05-07
I bought a nice server and now trying to install Exchange Server 2007 and it gets to the "Readiness Checks" part and fails every part

Summary: 4 item(s). 0 succeeded, 4 failed.
Elapsed time: 00:00:21


Organization Prerequisites
Failed

Error:
Exchange 2007 cannot be used with the version of Windows operating system running on this computer.

Elapsed Time: 00:00:14


Hub Transport Role Prerequisites
Failed

Error:
Exchange 2007 cannot be used with the version of Windows operating system running on this computer.

Error:
Cannot find at least one global catalog server running Windows Server 2003 Service Pack 1 or later in the local Active Directory site.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=67aca4a0-bc3f-4f8f-8297-b13e0d347942

Warning:
The installation of Microsoft Internet Information Services Common Files is recommended as it allows for the administration of all server roles. Install the component via Control Panel, Add or Remove Programs.


Elapsed Time: 00:00:02


Client Access Role Prerequisites
Failed

Error:
Exchange 2007 cannot be used with the version of Windows operating system running on this computer.

Error:
Unable to read data from the Metabase. Ensure that Microsoft Internet Information Services is installed.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=a4a4d339-4009-4fb7-b842-ca2ba79f13f0

Error:
The World Wide Web (W3SVC) service is either disabled or not installed on this computer. You must exit Setup, install the required component, then restart the Setup process.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=9eeaa77f-4d46-4d9a-9c36-f262a075392b

Error:
Cannot find at least one global catalog server running Windows Server 2003 Service Pack 1 or later in the local Active Directory site.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=67aca4a0-bc3f-4f8f-8297-b13e0d347942

Elapsed Time: 00:00:02


Mailbox Role Prerequisites
Failed

Error:
Exchange 2007 cannot be used with the version of Windows operating system running on this computer.

Error:
Unable to read data from the Metabase. Ensure that Microsoft Internet Information Services is installed.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=a4a4d339-4009-4fb7-b842-ca2ba79f13f0

Error:
The World Wide Web (W3SVC) service is either disabled or not installed on this computer. You must exit Setup, install the required component, then restart the Setup process.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=9eeaa77f-4d46-4d9a-9c36-f262a075392b

Error:
Cannot find at least one global catalog server running Windows Server 2003 Service Pack 1 or later in the local Active Directory site.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=67aca4a0-bc3f-4f8f-8297-b13e0d347942

Elapsed Time: 00:00:02


My specs on the server is the following. Also the server is a member server and is joined to my domain. My domain controller is a 2008 64 bit server.

OS Name      Microsoft® Windows Server® 2008 Standard
Version      6.0.6002 Service Pack 2 Build 6002
Other OS Description       Not Available
OS Manufacturer      Microsoft Corporation
System Name      DEN2K8EXCH1
System Manufacturer      Dell Inc.
System Model      PowerEdge 2970
System Type      x64-based PC
Processor      Dual-Core AMD Opteron(tm) Processor 2212 HE, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
Processor      Dual-Core AMD Opteron(tm) Processor 2212 HE, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date      Dell Inc. 3.0.3, 1/9/2009
SMBIOS Version      2.4
Windows Directory      C:\Windows
System Directory      C:\Windows\system32
Boot Device      \Device\HarddiskVolume2
Locale      United States
Hardware Abstraction Layer      Version = "6.0.6002.18005"
User Name      HCL\administrator
Time Zone      Mountain Daylight Time
Installed Physical Memory (RAM)      8.00 GB
Total Physical Memory      7.99 GB
Available Physical Memory      6.69 GB
Total Virtual Memory      16.0 GB
Available Virtual Memory      14.9 GB
Page File Space      8.29 GB
Page File      C:\pagefile.sys
0
Comment
Question by:AnthonyJK
  • 6
  • 3
  • 2
  • +3
14 Comments
 
LVL 25

Expert Comment

by:kieran_b
ID: 24819946
What version of windows 2008 are you running?

x64 or x32? standard or enterprise?
0
 

Author Comment

by:AnthonyJK
ID: 24819951
x64-based PC
0
 
LVL 25

Expert Comment

by:kieran_b
ID: 24819958
Giving as little information as possible does not entice me to work harder on your problem
0
 
LVL 5

Expert Comment

by:jawad1481
ID: 24819974
HI!

I think first you will have to install the roles before you could start installation.

refer this article;

http://www.msexchange.org/articles_tutorials/exchange-server-2007/migration-deployment/installing-exchange-2007-windows-server-2008.html

let me know.

Thanks.

Jawad.
0
 

Author Comment

by:AnthonyJK
ID: 24820002
Thanks for the feedback.

kieran_b: = I am not sure what other info you want. In my first post i listed the entire (Readiness Checks) and then right below that i posted info on my server which you would have seen that it was a 2008 64bit server. So really what do you mean by your post and what other info do you want. Just tell me and i will post it??

jawad1481: = Thanks i will try and install all the needed roles and get back to you afterwards.

Thanks
0
 
LVL 1

Expert Comment

by:CoryInIT
ID: 24820377
I'm sure this is a moot point but is the server 2008 box joined to the domain?
0
 
LVL 23

Assisted Solution

by:debuggerau
debuggerau earned 100 total points
ID: 24820786
and you've got Exchange SP1 X64 release, specifically, SP1...

And it says it cant find a DC, I'd get that sorted firstly..
netdiag or dcdiag when support tools are loaded..
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 65

Accepted Solution

by:
Mestha earned 400 total points
ID: 24821716
That looks like you are trying to use RTM media, rather than Exchange 2007 SP1 media.
Exchange 2007 RTM is not supported on Windows 2008, you need to use SP1. The SP1 download is the complete installation.
If you also download Rollup 8 for Exchange 2007 Sp1 and then put it in the Updates directory, then it will be installed at the same time as the installation.

Simon.
0
 

Author Comment

by:AnthonyJK
ID: 24824246

Hello, Sorry it took awhile to get back. Just got into work. Ok here is where i am at.

jawad1481: I have installed (Exchange-Base.xml) & (Exchange-MBX.xml) succefully and then redid the tests and came back...........................................
Summary: 4 item(s). 0 succeeded, 4 failed.
Organization Prerequisites
Failed
Error:
Exchange 2007 cannot be used with the version of Windows operating system running on this computer.
Hub Transport Role Prerequisites
Failed
Error:
Exchange 2007 cannot be used with the version of Windows operating system running on this computer.
Error:
Cannot find at least one global catalog server running Windows Server 2003 Service Pack 1 or later in the local Active Directory site.
Client Access Role Prerequisites
Failed
Error:
Exchange 2007 cannot be used with the version of Windows operating system running on this computer.
Error:
Cannot find at least one global catalog server running Windows Server 2003 Service Pack 1 or later in the local Active Directory site.
Mailbox Role Prerequisites
Failed
Error:
Exchange 2007 cannot be used with the version of Windows operating system running on this computer.
Error:
Cannot find at least one global catalog server running Windows Server 2003 Service Pack 1 or later in the local Active Directory site........................................................................................

CoryInIT: Yes it is joined to my domain and i double checked to make sure i was logged in as admin under the domain.


debuggerau: I am not sure on the media.. I downloaded the 2003 tools and ran the netdiag (See below next comment for results.

Mestha: I am not sure on the media. The media i have i got from Dell way back in July 2007. It says Microsoft Exchange Server Standard 2007, February 2007 Servers, Microsoft Licensing, Not for resale, Not for OEM, Or retail distribution.. Not sure how you tell if its an RTM media?? I am downloading the newest media though off of my Volume Licensing Site and it is the Microsoft Exchange 2007 W/SP1.... Will take all day to download though so i wont be able to check until late tomorrow. I can swing by work so i can burn it to a disk.  I hope your right on this one :)

Thanks all for the replys


C:\Program Files (x86)\Support Tools>netdiag

...................................

    Computer Name: DEN2K8EXCH1
    DNS Host Name: Den2k8Exch1.hcl.local
    System info : Windows Server (R) 2008 Standard (Build 6002)
    Processor : AMD64 Family 15 Model 65 Stepping 3, AuthenticAMD
    Hotfixes : none detected


Netcard queries test . . . . . . . : Passed
    [WARNING] The net card 'Teredo Tunneling Pseudo-Interface' may not be workin
g.
    GetStats failed for 'isatap.{263D21C9-38B7-45B2-A542-2E638AF82EA8}'. [ERROR_
GEN_FAILURE]



Per interface results:

    Adapter : Local Area Connection

        Netcard queries test . . . : Passed

        Host Name. . . . . . . . . : Den2k8Exch1
        IP Address . . . . . . . . : 192.168.1.7
        Subnet Mask. . . . . . . . : 255.255.255.0
        Default Gateway. . . . . . : 192.168.1.1
        Dns Servers. . . . . . . . : 192.168.1.2
                                     192.168.2.3
                                     66.180.96.12


        AutoConfiguration results. . . . . . : Passed

        Default gateway test . . . : Passed

        NetBT name test. . . . . . : Passed
            No names have been found.

        WINS service test. . . . . : Skipped
            There are no WINS servers configured for this interface.


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
        NetBT_Tcpip_{263D21C9-38B7-45B2-A542-2E638AF82EA8}
    1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed
    [WARNING] You don't have a single interface with the <00> 'WorkStation Servi
ce', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed


Redir and Browser test . . . . . . : Failed
    List of NetBt transports currently bound to the Redir
        NetBT_Tcpip_{263D21C9-38B7-45B2-A542-2E638AF82EA8}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
        NetBT_Tcpip_{263D21C9-38B7-45B2-A542-2E638AF82EA8}
    The browser is bound to 1 NetBt transport.
    [FATAL] Cannot send mailslot message to 'HCL*' via browser. [ERROR_INVALID_F
UNCTION]


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Passed
    Secure channel for domain 'HCL' is to '\\Den2k8001.hcl.local'.


Kerberos test. . . . . . . . . . . : Failed
    [FATAL] Cannot lookup package Kerberos.
    The error occurred was: (null)


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
    No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

    Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully

C:\Program Files (x86)\Support Tools>






&nbsp;
0
 
LVL 65

Assisted Solution

by:Mestha
Mestha earned 400 total points
ID: 24824689
You don't need to download the full install media from Microsoft. That contains all the language packs for UM. Just download SP1 from Microsoft's public site - it is a 800mb download or something like that. That has the entire installation set just without the UM language packs.

If the CD was supplied in July 2007 then it is RTM, not SP1, which is why you are getting failures.

Simon.
0
 

Author Comment

by:AnthonyJK
ID: 24824805
Thanks..... Will my key from the Volume Licensing site work if i download the SP1 from the microsoft site? Just want to make sure before i do that.

Thanks again
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24824934
There is only one build of Exchange 2007.
It will initially come up in evaluation mode, you just enter your key.

Simon.
0
 

Author Comment

by:AnthonyJK
ID: 24825169
Awesome. An hour left to download. I will get back to you all later today with results. Thanks again.
0
 

Author Closing Comment

by:AnthonyJK
ID: 31601908
Yep that was it. I got all green lights now.
Thanks again for the help!
0

Featured Post

Free book by J.Peter Bruzzese, Microsoft MVP

Are you using Office 365? Trying to set up email signatures but you’re struggling with transport rules and connectors? Let renowned Microsoft MVP J.Peter Bruzzese show you how in this exclusive e-book on Office 365 email signatures. Better yet, it’s free!

Join & Write a Comment

Suggested Solutions

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now