Citrix ICA Launcher has Internal IP address

I have a Citrix MetaFrame XP server that we are trying to access via web.  It fails when you launch the ica launcher because it has the internal ip 10.0.0.x instead of the public ip.  If i change the file to use the public IP it works fine.  I have done the alternate address thing on the citrix server....but no luck.  any ideas where i can change this ip address?
LVL 1
corpdsincAsked:
Who is Participating?
 
Carl WebsterConnect With a Mentor Commented:
It was different in MetaFrame XP IIRC.  Use the Web Interface Web Administrator.

http://www.dabcc.com/miab/miab30/Implementation-Phase-16.-3.-Install-the-Secure-Gateway-Service-MIAB-3.aspx

Go down to section 16.3.7
0
 
chris_CTXCommented:
Hi,

Everyone seems to have problems setting this up for the first few times. firstly confirm that the server has taken on your altaddress.

Have you configured secure client access on the webinterface site?

Regards
Chris
0
 
chuckyhCommented:
When you setup the web interface did you set the secure client access to be Direct or Alternate?
0
 
corpdsincAuthor Commented:
Hi all,
I am not a Citrix expert so I am not sure.  This is an older install of Citrix that I just started supporting.  I guess i need to know wher ethe web interface site is configured....i don't see anything like this in the Citrix menu group.  Am i missing something?

thanks
0
 
corpdsincAuthor Commented:
Thanks! That looks like the correct place..however i am not sure what to change to adjust the ICA launcher file (so it has the external ip address)  Do you happen to know ?

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.