Solved

Cirtix Ica Clients Drivers

Posted on 2009-07-10
5
3,704 Views
Last Modified: 2012-05-07
Cannot load the Citrix Ica Drivers
Error 1056: Vitual Driver Name not found in module .ini
0
Comment
Question by:kbodnar
  • 3
  • 2
5 Comments
 
LVL 23

Accepted Solution

by:
rhandels earned 500 total points
ID: 24822558
Hey,

This link is a link to the Citrix forum where a user has the exact same issue..
http://forums.citrix.com/thread.jspa?threadID=59870&tstart=0

Simply said, uninstall the application, make sure the program files\Citrix and the Documents & Settings\<username>\Application Data\Citrix is deleted.. If not, delete them manually, reboot the machine and reinstall the application..

You can give it a try with just deleting the module.ini file.. Should be located in Documents & Settings\<username>\Application Data\Citrix.
0
 

Author Comment

by:kbodnar
ID: 24823105
I had already tried removing citrix program and manually removed module.ini.  I also remove any registry entires for Citrix and thinprint.  It still doesn't work.  I have also tried over writing the module.ini with one the is currently working and that failed as well.
0
 
LVL 23

Expert Comment

by:rhandels
ID: 24823251
What happens if you search the PC for the module.ini?? It might be that it is installed as a different user and still is placed in the default user or all users profile, might be worth a shot..
0
 

Author Comment

by:kbodnar
ID: 24823295
After deleting the module.ini file and rebooting.  I logged on using the administrator account and reinstalled program and it sitll fails.
0
 
LVL 23

Expert Comment

by:rhandels
ID: 24825430
Hmmm... Might be pointing out some obvious here, but did you actually tried another installationb version? Or redownloaded the install package?

Tbh i can't image anything else then this, or maybe some hidden or system file somewhere that's unfindable..
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question