Exchange 2007 Content-Language: en-US

Hi All,

Could someone clarify if I need to worry about this or not please?

Just noticed when sending emails from Exchange 2007 SP1 the message header it's displaying:
Content-Language: en-US

I'm in the UK and everthing on the servers are set to English UK. Checking on my Exchange 2003 message headers and it doesn't state anything to do with Content-Language. So can't compare if this is ok or not.

Is this something I need to change to en-UK, If so how would I do that, or can it be ignored. Just wanted to resolve this before I start migrating 4000 accounts.

Many thanks in advance..................
Who is Participating?
MesthaConnect With a Mentor Commented:
I am in the UK and have been using Exchange 2007 for longer than most people (for a time I couldn't even tell anyone I was using it due to NDA) and I have never seen a single problem with email delivery due to this setting.

Ignore it.
It doesn't make any difference. Most of the Internet works on US-EN anyway.

sjbarnesAuthor Commented:
Yeah I was kind of thinking I could Ignore it. Just something I hadn't noticed before.
Is it the same for others who are using Exchange 2007 SP1 and are UK based then?
sjbarnesAuthor Commented:
Thanks for confirming that Simon.....
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.