Exchange 2003 mailbox quota.

The default storage limit of the storage group which the user belongs to is 1G.  User mailbox size is 980M.  When I go to ADUC and check the user's storage limit under his account properties, someone has already manually increase to 1.5G.  

User's mailbox still closed and cannot receive mails.  Any ideas?  

Many thanks.
nav2567Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

zemp1212Commented:
in the exchange general tab> storage limits  in AD for the user, make sure make sure you have defaults unchecked, and prohibit AND prohibit send and recieve are above the needed size.
 
where are you checking the size of the users mailbox? Be sure to check the enitre size for the mailbox and not just inbox. (depending if you are checking desktop side or not)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vicosoCommented:
Is it specific to one user only?
Did you try sending receiving emails for that user fromt he OWA?
0
nav2567Author Commented:
All settings were correct.  It took a while for them to take effect.  Any idea of why?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

vicosoCommented:
I guess it was waiting for replication to complete if you have more then one server!
0
zemp1212Commented:
Maybe the user was in cached mode at the desktop side, or replication as well.
0
SubsunCommented:
The setting takes effect after replication has occurred and after the mailbox store cache has flushed. If you need immediate affect you need to restart the exchange IS service..
0
nav2567Author Commented:
Thanks everyone.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.