Solved

SandboxIE and FireFox 3.5 problem

Posted on 2009-07-10
5
684 Views
Last Modified: 2013-12-07
I can use Firefox 3.5 just fine when un-sandboxed, but when I launch it sandboxed, I am unable to type anything into the browser. Not in the address bar, not in the web page, not in the search bar, nada.

I've deleted the sandbox contents already. I have them set to empty automatically. I've rebooted. I also deleted the sandbox itself and recreated it. Still no luck.

Is this a known issue? Is there a fix?
0
Comment
Question by:okacs
5 Comments
 
LVL 54

Assisted Solution

by:b0lsc0tt
b0lsc0tt earned 100 total points
ID: 24829303
Have you tried running it Sandboxed with all your extensions disabled?  My first thought is this may be related to one of them.  Let me know if you have a question about how to try doing this.

b0lsc0tt
0
 
LVL 30

Assisted Solution

by:Marc Z
Marc Z earned 100 total points
ID: 24830598
okacs,

Another thought would be when starting it the first time Sandboxed, to start it in Profile Manager and create a New Profile.  I haven't looked at Sandboxie in quite a while, but doesn't it lock everything in itself? Which I'm thinking, also would include the Profile.



Another thing, maybe it's your hardware? Is keyboard hardwired, or wireless? If you click on links with mouse, does firefox respond?
Does sandboxie work ok for you with IE?
"C:\Program Files\Mozilla Firefox3\firefox.exe" -p

Open in new window

0
 
LVL 35

Assisted Solution

by:torimar
torimar earned 100 total points
ID: 24833791
No, this is not a known issue, as you may see here: http://www.sandboxie.com/index.php?KnownConflicts

In fact, Firefox should be running very well, since browsers were the main motivation behind creating SandboxIE. Maybe it could help to go through these FF-related settings: http://www.sandboxie.com/index.php?FirefoxTips

Are there any SBIE errors in your system event log?
Have you made sure SBIE isn't blocked by some security/AV application?
(In order to make sure, the best method might be to uninstall both SBIE and AV, then install only SBIE and check if it works well.)

0
 

Accepted Solution

by:
okacs earned 0 total points
ID: 24839298
I noticed that I was having the same problem when I started IE sandboxed (I only use it for windows updates) so I tried running "any application" sandboxed as well and had the same problem.  It is not limited to FireFox.  So I uninstalled adn reinstalled SAndboxIE and that resolved the issue.  Thanks to all.
0
 

Author Comment

by:okacs
ID: 24839321
I accepted my own answer as the solution, but awarded 100 pts to all who helped.  Thanks.
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Ransomware continues to be a growing problem for both personal and business users alike and Antivirus companies are still struggling to find a reliable way to protect you from this dangerous threat.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question