Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 742
  • Last Modified:

SandboxIE and FireFox 3.5 problem

I can use Firefox 3.5 just fine when un-sandboxed, but when I launch it sandboxed, I am unable to type anything into the browser. Not in the address bar, not in the web page, not in the search bar, nada.

I've deleted the sandbox contents already. I have them set to empty automatically. I've rebooted. I also deleted the sandbox itself and recreated it. Still no luck.

Is this a known issue? Is there a fix?
0
okacs
Asked:
okacs
4 Solutions
 
b0lsc0ttIT ManagerCommented:
Have you tried running it Sandboxed with all your extensions disabled?  My first thought is this may be related to one of them.  Let me know if you have a question about how to try doing this.

b0lsc0tt
0
 
Marc ZCommented:
okacs,

Another thought would be when starting it the first time Sandboxed, to start it in Profile Manager and create a New Profile.  I haven't looked at Sandboxie in quite a while, but doesn't it lock everything in itself? Which I'm thinking, also would include the Profile.



Another thing, maybe it's your hardware? Is keyboard hardwired, or wireless? If you click on links with mouse, does firefox respond?
Does sandboxie work ok for you with IE?
"C:\Program Files\Mozilla Firefox3\firefox.exe" -p

Open in new window

0
 
torimarCommented:
No, this is not a known issue, as you may see here: http://www.sandboxie.com/index.php?KnownConflicts

In fact, Firefox should be running very well, since browsers were the main motivation behind creating SandboxIE. Maybe it could help to go through these FF-related settings: http://www.sandboxie.com/index.php?FirefoxTips

Are there any SBIE errors in your system event log?
Have you made sure SBIE isn't blocked by some security/AV application?
(In order to make sure, the best method might be to uninstall both SBIE and AV, then install only SBIE and check if it works well.)

0
 
okacsAuthor Commented:
I noticed that I was having the same problem when I started IE sandboxed (I only use it for windows updates) so I tried running "any application" sandboxed as well and had the same problem.  It is not limited to FireFox.  So I uninstalled adn reinstalled SAndboxIE and that resolved the issue.  Thanks to all.
0
 
okacsAuthor Commented:
I accepted my own answer as the solution, but awarded 100 pts to all who helped.  Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now