Using iphone to access email from Time Warner/Roadrunner and/or a godaddy hosted domain

I have been trying to figure out how to set up my iphone to access email from my private godaddy hosted domain as well as my timne warner/roadrunner email accounts. It works when I am physicly synching to itues, but cannot receive emails while on the road, nor can I send them. I am probably just doing something wrong and apple or at&t act like they never imagined domeone would attempt sucha thing. Please do not suggest alternate free emails like hotmail. Thanks for the help ahead of time.
YourPCMedic2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lostsong222Commented:
Are you using pop.secureserver.net as the POP3 server and smtpout.secureserver.net as the SMTP server?
0
YourPCMedic2Author Commented:
"Are you using pop.secureserver.net as the POP3 server and smtpout.secureserver.net as the SMTP server?'

 Um....no. Should I be? Can you explain? I was attempting to use server settings in the same way that I would when setting up the accounts in outlook express.
0
lostsong222Commented:
"Um....no. Should I be? Can you explain? I was attempting to use server settings in the same way that I would when setting up the accounts in outlook express."

It's a little different on the go with an iPhone. You should be able to access it using the following settings

POP3
Server: pop.secureserver.net
username: your full email address
password: that email account password

SMTP
server: smtpout.secureserver.net
username: your full email address
password: that email account password

Let me know if this helps
0
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

YourPCMedic2Author Commented:
Still not working...
0
lostsong222Commented:
Is this a hosted Exchange Email or just a standard POP3? Also if it's the hosted exchange, did you purchase the exchange + mobile plan?

If it's the POP3, did you turn off the SSL?
0
YourPCMedic2Author Commented:
Neither are hosted exchange. I beleive SSL is off by default. Will double check.
0
YourPCMedic2Author Commented:
ssl is off.
0
YourPCMedic2Author Commented:
Wow (bump), Is there no-one out there that has a solution for this? is everyone using hotmail or some such thing?
0
jason099Commented:
This question has been quiet, however I'm definitely willing to give it a go. I'm sure you are quite familiar with the iPhone email settings by this point, however please let me know if you need more detail.

Check out this article to see if it helps. http://help.godaddy.com/article/3423

Make sure you select the proper type of account at the top of the Add Account screen; either IMAP or POP and use the proper incoming and outgoing mail servers for each.

Also verify the port the email is trying to use.

From GoDaddy's website: If you are not using SSL. Your incoming port should be 143 for IMAP accounts and 110 for POP accounts. Your outgoing (SMTP) port should be one of the following: 25, 80, 3535.

If you are using SSL. Your incoming port should be 993 for IMAP accounts and 995 for POP accounts. Your outgoing (SMTP) port should be 465. (The port info is from http://help.godaddy.com/topic/169/article/319 )

The iPhone is good about populating the port number for you automatically as long as the type of account IMAP or POP and the correct incoming and outgoing mail servers have been typed in.

You can change the port settings on the iPhone by selecting the account from the Mail, Contacts, Calendars screen in Settings and then flicking down to the Advanced button. Flick down to the bottom and this will display the port the iPhone is trying to use to get your email.

I have also seen where it has helped people to use the port number directly in the incoming and outgoing mail address. For IMAP with SSL, your incoming mail server would be: imap.secureserver.net:993 and your outgoing would be: smtpout.secureserver.net:465 . Make sure to change these ports depending on if you are using SSL or not. GoDaddy recommends the use of SSL.

Let me know if this helps.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
YourPCMedic2Author Commented:
Thanx. Been trying to get this figured out for over a year. I feel like an idiot now. :-) All it takes is one little thing to be incorrect though and it's enough to send you chasing after obscure solutions when it is really easy. Guess i need to go back to K.I.S.S. sometimes. Thanks again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Swift Programming

From novice to tech pro — start learning today.