Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1121
  • Last Modified:

How do you change the "read" setting in outlook when email is read on a BlackBerry

When I reading an email on my BlackBerry Curve, it marks it "read" on my computer. The problem is, I don't read emails as thoroughly and I don't respond 100% of the time while on my phone especially if the email requires a long response and/or I need to research something first prior to responding. Then it doesn't show up as "new" when I get back in the office and I forget about the email until it's been too long to respond without looking unprofessional.

So my question is, how do I change the setting in Outlook to make it NOT change emails to "read" that have been opened on my BlackBerry?
0
NSeybert
Asked:
NSeybert
1 Solution
 
racy1Commented:
Can you highlight the file and right-click to a menu that lists "mark as unread" or if highlighted is there a menu above that offers the same function?
0
 
NSeybertAuthor Commented:
I know how to do that, I don't want to have to remember the next morning how many emails I read on my phone and how many I need to respond to that I didn't the previous night or through the weekend.

My question is how do I make my BlackBerry not even communicate with my outlook on what was read and what wasn't?
0
 
racy1Commented:
I am not familiar with Blackberry but I am guessing you need to change the settings in Blackberry to do this.  There may be a setting in the Blackberry that increases the number of seconds you view a message before it marks the message as "read."  Just increase that time limit to a longer nmuber of seconds.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
-jonny-Commented:
On your blackberry go to messages - options - email reconciliation.
Change Wireless reconcile to "off" and "delete on" to handheld.

Now when you delete and mark read your items it won't sync back to outlook.
0
 
lastlostlastCommented:
I am not sure if there is any such setting... You can check the rule's in Outlook and configure them accordingly.... AFAIK there is no rule over there which can mark a rule unread...instead u can flag it or mark them as important... Also if you want you can create a PST and move a copy of email into that folder... Those moved mails will show as unread*.... you can check it out and see how it goes....
0
 
NSeybertAuthor Commented:
Jonny -

So far so good on your solution. I'm going to run with this for an hour or so and see if it truly works or if I'm just excited!

Thanks!!
0
 
NSeybertAuthor Commented:
Nevermind - I just closed outlook and had a co-worker send me an email and it worked! Thanks Jonny!! This is awesome!!

Thanks so much! A+!
0
 
NSeybertAuthor Commented:
Very fast answer and works perfectly! Thanks Jonny!!
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now