Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 473
  • Last Modified:

Netgear FVM318 bounce ping requst

Our Netgear router FVM318 with firmware 1.2 (seem to be the latest one) is configured to allow ping requsts on the WAN. (the box is enabled for this in the config).

But I am unable to ping the public IP from outside, and nothing appears in the security log with my IP as source adress so it does not seem to log theese attempts.

I can successfully ping the gateway configured in the router so the ping traffic seems to work all the way from me to this point, but not the last jump to the router.

Any ideas?
0
Martin_Radbo
Asked:
Martin_Radbo
  • 6
  • 4
2 Solutions
 
SteveJCommented:
How did you set up the Netgear to allow ICMP traffic? I have a FVM 328 and I can't find a setting or a rule or service that allows ICMP.

Good luck,
SteveJ
0
 
Martin_RadboAuthor Commented:
If I remember correct the settings is at the page "Ports", at the bottom.
0
 
SteveJCommented:
WOW!

So, under Advanced WAN Settings, I found a  "accept pings on the internet interface" setting and I checked it and then ping'd the interface. And then I lost the interface for about 3 minutes and got some really strange responses. I was getting a "TTL expired in transit" from the first hop out from the Netgear box, then timeouts then I lost the connection all together. . . which is really a bad thing if you are familiar with Netgear and the fact that if you simply close the connection without logging out you can't log back in without power cycling the router.

Anyway, I was able to reconnect to the router.

Perhaps you don't want to ping the internet interface as badly as you think you do!!

Good luck,
SteveJ
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Martin_RadboAuthor Commented:
I do want to ping it, of several reasons. Anyone know how to do it?
0
 
SteveJCommented:
So you have the same config option: "respond to pings on internet interface"?

Have you unchecked the option, saved the config, then gone back into the config and checked the option? No ACLs blocking the response from that particular subnet?

Good luck,
Steve
0
 
Martin_RadboAuthor Commented:
Yes, IƤve tried to check/uncheck and unfortunately there are no ACL at all blocking anything.

I think this is a bug in t he NEtgear router but I am not sure.
0
 
SteveJCommented:
Considering the way my Netgear behaved when I checked the button to allow ping responses (lost connectivity briefly) I think you may be right that it's a Netgear bug.

Good luck,
SteveJ
0
 
Martin_RadboAuthor Commented:
Netgear ask me for serial number to check if this is one of the batches with this known problem...   So I will give it to them and wait for response.

Thanks so for. I'll get back with result
0
 
Martin_RadboAuthor Commented:
According to Netgear, this model is NOT a bad one (have checked serial number now). They suggest to put the WAN cable into a laptop or similar, configure an static IP for the WAN and similar for the laptop and trying to ping.

If the problem still exist "there must be something wrong with the router"..., otherwise with the cable connection itself or something else.

I wil give it a try as soon as possible
0
 
Martin_RadboAuthor Commented:
Finally solved the problem by selling a new firewall (Netgear also) to this customer.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now