Solved

Point to Point T1 using Cisco 2620 and Adtran 3200

Posted on 2009-07-10
3
1,092 Views
Last Modified: 2012-05-07
I am having a problem getting my two routers configured correctly so that we can utilitze our point to point T1.  I am by far not an expert with routers so please bear with me.  I currently have the routers configured in this manner.
Main Office
Adtran 3200
external (T1) IP address 172.20.1.1 255.255.255.0
internal IP address 172.18.1.19

Remote Location
Cisco 2620
external (T1) IP address 172.20.1.2 255.255.255.0
internal IP address 172.18.5.1

The remote location has PLC that will need to talk with a server at the Main office.  We have no internet that will need to be configured.  I basically want all traffic from the remote site to go down the Point to Point, and traffic destin for the 172.18.5.x network to travel from the Main Office down the Point to Point.

A little bit more insight into how I got into the Cisco Adtran environment.  To make is short we orderd 2 Adtrans one showed up.  We need this link up this weekend, and had the Cisco laying around.  I lost the .bin file on it and reloaded one that I had found...hopefully this is correct.

Below is the results of show run on both routers.
 
Main office Adtran Router
sh run
Building configuration...
!
!
! ADTRAN, Inc. OS version 17.05.02.00
! Boot ROM version 17.02.01.00
! Platform: NetVanta 3205 AC, part number 1203870G1
! Serial number LBADTN0903AF655
!
!
hostname "Router"
enable password password
!
clock timezone -6-Central-Time
!
ip subnet-zero
ip classless
ip routing
!
 
!
 
!
!
no auto-config
!
--MORE--        event-history on
no logging forwarding
no logging email
!
no service password-encryption
!
username "admin" password "password"
!
banner motd #
                ****** Important Banner Message ******
 
Enable and Telnet passwords are configured to "password".
HTTP and HTTPS default username is "admin" and password is "password".
Please change them immediately.
 
The ethernet 0/1 interface is enabled with an address of 10.10.10.1
Telnet, HTTP, and HTTPS access are also enabled.
To remove this message, while in configuration mode type "no banner motd".
 
                  ****** Important Banner Message ******
 
 
#
--MORE--        !
ip policy-timeout tcp telnet 14400
!
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!
!
!
!
!
!
!
no dot11ap access-point-control
!
!
!
!
!
!
!
!
!
--MORE--        !
interface eth 0/1
  ip address  172.18.1.19  255.255.0.0 
  no shutdown
!
!
!
!
interface t1 1/1
  tdm-group 1 timeslots 1-24 speed 64
  no shutdown
!
interface ppp 1
  ip address  172.20.1.1  255.255.255.0 
  peer default ip address 172.20.1.2
  no shutdown
  cross-connect 1 t1 1/1 1 ppp 1
!
!
!
!
!
!
--MORE--        !
!
ip route 0.0.0.0 0.0.0.0 ppp 1
ip route 172.18.5.0 255.255.255.0 172.20.1.2
!
no ip tftp server
no ip tftp server overwrite
ip http server
ip http secure-server
no ip snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
no snmp-server enable traps
!
!
!
!
 
!
 
--MORE--        !
 
!
line con 0
  no login
!
line telnet 0 4
  login
  password password
  no shutdown
line ssh 0 4
  login local-userlist
  no shutdown
!
!
!
!
!
end
 
 
 
Remote Location Cisco 2620
sh run
Building configuration...
 
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 $1$20Us$MITn8gd87Fd8svzIUnV3D1
enable password ciscoen
!
!
!
!
!
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
 --More--          ip address 172.18.5.1 255.255.0.0
 no ip directed-broadcast
 speed auto
 half-duplex
!
interface Serial0/0
 description connected to KU-MOB
 ip address 172.20.1.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip mroute-cache
!
router igrp 1
 redistribute connected
 network 172.18.0.0
 network 172.20.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.20.1.1
no ip http server
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
 --More--         !
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

Open in new window

0
Comment
Question by:lahma35
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 28

Expert Comment

by:Jan Springer
ID: 24831253
I would recommend configuring OSPF and announce the connected subnets and static routes at each end.  With only two points, there is no need for a default route.  This, both networks will know the location of each others address space.
0
 
LVL 1

Accepted Solution

by:
lahma35 earned 0 total points
ID: 24840838
Jesper
Thank you for the reply.  I did end up getting the point to point up this weekend.  It was IP subnetting issues.  We figured out we were using a /16 subnet for our network which through a big hurdle into making the routes work.  We ended up changing this site to a 192.x.x.x/24 IP scheme which resolved the routing issues.
I am unfamiliar with OSPF.  Could you give me a little more info on how this would be an easier solution for this situation?

Thanks
0
 
LVL 28

Expert Comment

by:Jan Springer
ID: 24840969
OSPF is an interior routing protocol used to establish OSPF neighbors and announce known local prefixes to neighbors.  I don't clearly understand your original problem, so I can't say for sure that OSPF would have fixed it.
0

Featured Post

Don't Miss ATEN at InfoComm 2017!

Visit booth #2167 to see the  new ATEN VM3200 32 x 32 Modular Matrix Switch. Other highlights include the VE8950 4K HDMI Over IP Extender, VS1912 12-Port DP Video Wall Media Player  and VK2100 ATEN Control System. Register now with Free Pass Code ATEN288!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
ISP Change 14 81
parental control on huwei HG658b 1 33
Choice of router 8 45
Cisco 887VA secondary outgoing IP Address diferent from Default Dialer 4 67
It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question