Solved

Outlook 2003 client and Exchange 2007 Out of Office not working to outside addresses

Posted on 2009-07-10
2
233 Views
Last Modified: 2012-05-07
It only works on addresses inside the domain.    Outlook 2007 works fine.  Any ideas where the breakdown is occurring.
0
Comment
Question by:patrickmiller
2 Comments
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 250 total points
ID: 24829606
You need to setup the server to allow Out Of Office replies.
Have a read through this document which should answer your question for you (can be set per user or per domain):
http://msexchangeteam.com/archive/2006/10/06/429115.aspx 
0
 
LVL 27

Assisted Solution

by:shauncroucher
shauncroucher earned 250 total points
ID: 24834038
This is the way Exchange 2007 is configured by default out the box.

You need to alter the setting on the OOF configuration for all domains (*) to allow OOF for legacy servers and users (2003).

Org Config --> Hub Transport --> Remote Domain --> Select the third option box "Allow external out-of-office messages and out-of-office messages set by Outlook 2003....

This will then allow your legacy clients to use OOF facilities as well as 2007 users.

Shaun
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
If you don't know how to downgrade, my instructions below should be helpful.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now