Solved

Cisco 1760-V-CCME

Posted on 2009-07-10
17
836 Views
Last Modified: 2013-11-12
Hey guys, i just got ahold of a Cisco 1706-V ( Cisco IOS Software, C1700 Software (C1700-IPVOICEK9-M), Version 12.4(15)T7, RELEASE SOFTWARE (fc3) )
 i was wondering if anyone had a sample config for me to use. i had tryed setting it up but it would never connect to the internet just the local lan.  i also have a cisco 7960 and a 7906 phone which i would like to use with this.

this is what i have now.
1 - Wic-4ESW
1 - Wic-1DSU T1

Thanks David,
0
Comment
Question by:DavidS321
  • 9
  • 7
17 Comments
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24828851
Hi

- Wic-4ESW
Int vlan 1
 description data
 ip adress 192.168.1.254 255.255.255.0
 interface vlan 2
 description voice
 ip address 192.168.2.254 255.255.255.0
on the interface switchport access vlan 1( or 2)
- Wic-1DSU T1:

Interface serial 0/0
service-module t1 clock source internal
service-module t1 timeslots 1-24 speed 64
service-module t1 framing esf
service-module t1 linecode b8zs
ip address 10.1.1.1 255.255.255.0
encapsulation ppp
fair-que
no shut
0
 

Author Comment

by:DavidS321
ID: 24829041
Thanks for your reply,

i typed in the info and when  i exited it i  did show config and there was nothing there that i typed in


this is the output from Zterm


Router#show configuration
Using 726 out of 29688 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!

!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
end
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24829615
Please send me show diag output
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24829617
aaa, did you typed it from configuration mode?:)

ena
conf t
affter type it!

0
 

Author Comment

by:DavidS321
ID: 24830250
yes i did those steps.

this is the output

Router#show diag
Slot 0:
        C1760 1FE VE 4SLOT DV Mainboard Port adapter, 6 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware Revision        : 5.0
        PCB Serial Number        : FOC08161UGM
        Part Number              : 73-7167-05
        Board Revision           : B0
        Fab Version              : 04
        Product (FRU) Number     : CISCO1760
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 03 16 41 05 00 C1 8B 46 4F 43 30 38 31
          0x10: 36 31 55 47 4D 82 49 1B FF 05 42 42 30 02 04 FF
          0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        Packet Voice DSP Module Slot 0:
        Hardware Revision        : 3.2
        Part Number              : 73-3691-02
        Board Revision           : A0
        Deviation Number         : 0-0
        Fab Version              : 02
        PCB Serial Number        : VIC075018N3
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Processor type           : 02
        Number of DSP's          : 3
        DSP memory size(in kwords): 192
        Type of DSP              : TMS320C549
        Product (FRU) Number     : PVDM-12=
        EEPROM format version 4
        EEPROM contents (hex):
        0x00:   04 FF 40 01 5C 41 03 02 82 49 0E 6B 02 42 41 30
        0x10:   80 00 00 00 00 02 02 C1 8B 56 49 43 30 37 35 30
        0x20:   31 38 4E 33 03 00 81 00 00 00 00 04 00 09 02 FF

        Packet Voice DSP Module Slot 1:
        Not populated

        WIC/VIC Slot 0:
        FT1 8360
        Hardware revision 1.5   Board revision J0
        Serial number     0032069546    Part number    800-03279-04
        FRU Part Number   WIC-1DSU-T1=

        Test history      0x00          RMA number     00-00-00
        Connector type    WAN Module
        EEPROM format version 2
        EEPROM contents (hex):
        0x20:   02 11 01 05 01 E9 57 AA 50 0C CF 04 00 00 00 00
        0x30:   98 00 00 00 04 04 16 01 FF FF FF FF FF FF FF FF

        WIC/VIC Slot 1:
        4 Port FE Switch
        Daughter card-Version 4 TLV Cookie Format
        Hardware Revision        : 1.0
        Part Number              : 73-8958-01
        Board Revision           : D0
        Deviation Number         : 0-0
        Fab Version              : 01
        PCB Serial Number        : FOC09071QL1
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Top Assy. Part Number    : 800-24120-01
        Connector Type           : 01
        Base MAC Address         : 0013.600f.5a2c
        MAC Address block size   : 4
        Product (FRU) Number     : WIC-4ESW=
0
 

Author Comment

by:DavidS321
ID: 24830316
i will be back around 6:00pm

Thanks
David
0
 

Author Comment

by:DavidS321
ID: 24835577
any idea ikalmar?
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24835629
HI,

T1, VLANs are working?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:DavidS321
ID: 24835718
um i just have the basic config set up i can connect using the 4 port card but when i try to use the ethernet port on the device and connect the phones and pc up they dont work.
0
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 500 total points
ID: 24835777
Int vlan 1
description data
ip adress 192.168.1.254 255.255.255.0
interface vlan 2
description voice
ip address 192.168.2.254 255.255.255.0

interface FastEthernet1/1
switchport mode trunk
interface FastEthernet1/2
switchport mode trunk
interface FastEthernet1/3
switchport mode trunk
interface FastEthernet1/4
switchport mode trunk

ip dhcp pool voip
 network 192.168.2.0 255.255.255.0
   default-router 192.168.2.254
   dns-server x.x.x.x
   domain-name voip
   option 150 ip y.y.y.y ---: callmaneger ip address
!
ip dhcp pool data
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.254
   dns-server x.x.x.x
   domain-name data

0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24858105
Hi,

any new news?
0
 

Author Comment

by:DavidS321
ID: 24873228
yea the config worked 100%. Thanks

......
Question.

when i plugged in the cisco 7960 phone it just hangs on Configuring ip but when i looked in the network settings the ip and stuff are in place.
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24873607
When it is freezing?
wgat shows the display?
0
 

Author Comment

by:DavidS321
ID: 24874023
ok i power on the phone.
says universal application loader
configuring VLAN.... spinning icon 2 mins
configuring ip then
shows a black bar at top
configuring VLAN
Configuring IP

and it just stays there.


0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24889658
what is your callmanager address????

could you provid eme network topology, config files?
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24889661
But I think is an another question, PLEASE open new CASE
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now