position of windows live

Hi,

windows 7 rc 7100
I want to know why windows live is keeping on my task bar instead of notification area?
What I expect should be in notification area....
Why? Is there a way to move it?

Thanks
desktop.jpg
LVL 15
fsze88Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LeeTutorretiredCommented:
Click on the little upward pointing arrow at the left end of your taskbar Notification Area, and then click on Customize.  In the window that opens up (Notification Area Icons), find Windows Live Mail in the list and check what you have as the setting.  There are three choices:   1) show icon and notifications   2) hide icon and notifications  3) only show notifications.  Which one is your setting?  I chose number 1 above, and there is an icon for Windows Live Mail in my Notification Area.
0
fsze88Author Commented:
For windows live mail, I choose  3) only show notifications
But, still appear in task bar....
0
LeeTutorretiredCommented:
Well, it shows on the taskbar if the program is open and running, or if you have pinned it to the taskbar.  Is either of those two cases applying to you?
0
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

Kamaraj SubramanianApplication Support AnalystCommented:
In Task bar it is appearing because it is a shortcut to windows live messenger

I dont think it will give the status and it changes the icons based upon the status ( offline, away, idle, busy,...)

In taskbar it is just a icon . -> please correct me if i am wrong
0
LeeTutorretiredCommented:
If it is not running, but still shows up, then it is pinned to the Taskbar.  You can then remove it by right clicking and choosing "Unpin this program from taskbar".
0
fsze88Author Commented:
no, it just in ready status not opened.. also I have not pin it on taskbar ....
I want it works like skype....
please see attachment......
desktop2.jpg
desktop3.jpg
0
LeeTutorretiredCommented:
So, is it open and running?  Or if not, has it been pinned to the taskbar?
0
fsze88Author Commented:
not opened, not pinned...
0
LeeTutorretiredCommented:
According to your screenshot, it is Windows Live Messenger, not Windows Live Mail that is on your taskbar.
0
fsze88Author Commented:
oh... yes...
I means windows live messenger..... I not clarity clearly....
0
LeeTutorretiredCommented:
I just started up my WL Messenger on my Win7 RC. There doesn't appear to be a Windows Live Messenger Notification Area icon available, according to the Notification Area window in Control Panel. Your WL Messenger icon may be showing up because you have automatic login when you start Windows. If you don't want this, then click on the Show Menu icon of WL Messenger at the top right above Welcome to Messenger, click Tools and then Options on the menu, then click on the Sign In option on the left part of the window that opens up, and remove the check mark next to Automatically run Windows Live Messenger when I logon to Windows.
0
fsze88Author Commented:
done, but still same (on taskbar).
in my windows xp, it works (show notification area).....
microsoft should known end user habit....
desktop.jpg
0
LeeTutorretiredCommented:
I will have to install Yahoo Messenger on my Win7, and/or go back to my Vista dual boot temporarily to check for sure, but I seem to  remember there was an option to have Yahoo Messenger not sign out when you closed the program but instead it would leave an icon in the Notification area and remain logged in.  It appears that Windows Live Messenger does not have this option, or anyway I can't find it.  But right now I still have an icon for WL Messenger on my taskbar once I have started it; I am still marked as "available."  I can right click the icon in the taskbar and click Close Window to eliminate the icon on the taskbar.  I suppose I could have clicked the log out option too to do this...
0
Makaveli213Commented:
Make sure Messenger is totally closed out.  Travel to this path in Computer:

C:\Program Files\Windows Live\Messenger

There find the file msnmsgr.exe and right click on it.  Select Properties.  Click on the compatibility Tab and click the check box for "Run this program in compatibility mode for: and then select Vista SP1 (or SP2).

Click Okay .  Now execute Messenger again.  You should see it behave how you expect and want it to.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fsze88Author Commented:
Makaveli213,
Yes, that is what I needed!
I can choose xp sp3 or vista sp2, what mode would be better? But they are same result!
0
Makaveli213Commented:
The mode really wont matter.  That will be nothing but a personal preference.  So if you choose to run it in XP SP3 or Vista SP2 that is nothing more than a choice to get the same result.
Glad to be of help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.