We help IT Professionals succeed at work.

Standby Problem - PFN_LIST_CORRUPT

Veggers
Veggers asked
on
Medium Priority
447 Views
Last Modified: 2012-05-07
I'm trying to get a Windows XP MCE PC to use standby with the media center remote.

It appears to go in to standby correctly, however when I switch it on again I get a brief BSOD with the error message 'PFN_FILE_CORRUPT', before the machine reboots itself.

This is not a RAM problem, I have replaced the RAM and get the same error with two different sets of RAM.

Any suggestions welcome!

Thanks
Comment
Watch Question

Top Expert 2009

Commented:
Could you post some recent minidump files and rename them .txt
located at c:\windows\minidump
Top Expert 2009

Commented:
sorry from .dmp to .txt

Commented:
PFN_LIST_CORRUPT is almost always due to RAM instability.
Relax your BIOS memory timings.  In particular try changing from 1T to 2T.

Author

Commented:
Thanks for the responses both.

Optoma - I don't have a folder in windows called minidump, or any files with a .dmp extention (having searched for *.dmp in all folders including hidden). Any other suggestions where these might be located?

Gideon7 - there are no memory setting on this motherboard so can't change anything.

Probably worth mentioning this is a relatively old machine, however S3 is an option in the BIOS.
Top Expert 2009
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
My settings are exactly as in the picture but still no minidump file.

I've unticked automatically restart, and I now have a new message (the PFN_FILE_CORRUPT message is no longer coming up)

The new message is:

'A problem has been detected and windows has been shut down to prevent damage to your computer.

A process or thread crucial to system operation has unexpectedly exited or been terminated.

If this is the first time you've seen this stop error..... etc etc'

'Technical information:

*** STOP: 0x000000F4 (0x00000003,0x8219A230,0x8219A3A4,0x805FB046)'

Author

Commented:
I've solved it, the actual solution was to put the hard drive jumper on, set as slave.

Optoma, since you got me poking around in the right direction, I've awarded the points to you, thanks for your help.

Author

Commented:
Thanks for your help - you got me looking in the right direction.

Author

Commented:
That should have read set as master above!
Top Expert 2009

Commented:
Firstly put your settings back the way they were!
Also,to be on the safe side,back up any important data

Then scan the hard drive for errors using chkdsk /r command http://support.microsoft.com/kb/315265

Top Expert 2009

Commented:
OK was writing above post at same time, might be no harm to try above post,just in case...!
Cheers
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.