Getting error in when run command in exchange management shell

I am geting error when run any command in Exchange shell Management Console. i have tried opening shell console as administrator but still the same error.
Please see attach image.

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

try going in the exchange folder one by one and then try running the command ..
Like Cd Program * > Enter
Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
Put quotes around the path...

and you want it all on one line:

cd "c:\Program Files\Microsoft\Exchange Server\Scripts"

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
eaglemobilesAuthor Commented:
Thank you very much for this quick and 100% correct help. it worked for me.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server Apps

From novice to tech pro — start learning today.