Solved

Need a new idea to fix error message "Windows cannot access the specified drive path or file. You may not have the appropriate permissions.

Posted on 2009-07-11
6
980 Views
Last Modified: 2012-05-07
This is my 1st question ever, so I hope I'm doing it right. I read all of your questions and possible solutions regarding this subject and unfortunately, none address when a person decides to start fixing and clicking on things they know nothing about (basically I'm a dumba**) !!  LOL I'm the typical chick that can't do anything mechanical or electrical, but gets a wild hair every now and then by thinking they can fix something and ended up in worse trouble than before! First Let me say, I didn't get a virus, crash, get hit by lightening or anything like that, I caused this problem myself. Apparently I clicked or unclicked something pretty major, somewhere on my computer and here's what happened....I've been wanting to make a shortcut for Pogo.com to my desktop, but everytime I tried, it wouldn't work. The icon for Pogo would be there, but dbl clicking on it didn't take me to the site, I got this error msg instead, "This file doesn't have a program associated w/ it for this action. Create an association in the folder options control panel." Sounded easy enough, but I could never figure out how. Well that did it! I was gonna figure out how to do that if it took all day!  God only knows what 18 different things I clicked, unclicked, right clicked on or restored to default, but after about an hour, I managed to disable, delete or send to another dimension - - the ability to dbl click and open, EVERY SINGLE THING in the control panel, as well as the "start" menu. It was all gone! I can open 1 thing in the control panel, "Folder Option" and one thing in the start menu, "run." I can't even click on the tool bar to open stuff up!  If I click on "start" and try to open settings, programs, search, help or even the HP Tour Guide, I get that dang msg! "Windows cannot access the specified device, path or file. You don't have the appropriate permissions to access them." OMG! What did I do???  I can't even go to system restore, it won't open! Here's another error I got, "Unable to open internet shortcut C:\WINDOWS\rundll32.exe.  I googled all the error messages and read so much, that I'm overloading now. Is there anything I can do from "run" in the start menu? It'll open that for some weird reason. I also tried a file association fix and tried to find a way to restore my exe files, no luck. I know this is a novel, but I haven't been able to find my type of problem anywhere on the internet, so I probably went a little overboard on specifics. I'll keep them much shorter in the future. Thanks so much to anyone who can walk me thru this in baby steps? lol Thankssss again!
0
Comment
Question by:UndieWhere
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
6 Comments
 
LVL 27

Accepted Solution

by:
Jonvee earned 500 total points
ID: 24833445
> Is there anything I can do from "run" in the start menu <

First, are you sure you cannot get a System Restore like this >>
Start > Programs > Accessories > System Tools > System Restore
Choose a recent Restore date, but one that is previous to your s/c attempts.

If your System Restore really is inoperative, try a Registry repair:

Start > Run > type 'scanreg /restore' without the quotes, noting the space between g and /    
Select 'OK'
You'll usually see five backup registry copies, each should be marked 'Started'.
Choose a recent one which has 'Started' written against it, as long as it's BEFORE the date of your present problem.

0
 
LVL 27

Expert Comment

by:Jonvee
ID: 24833467
Also, welcome to Experts Exchange!    :)

If the above action didn't work, your best bet may be to do a WinMe Repair install, which will retain your programs and replace the system files.  The list below may look formidable but it isn't ... you could read thru it a couple of times to familiarise yourself.

However, IE6 and/or WMP9 *MUST* first be uninstalled, if you're running them, or in fact any newer versions.  A repair isn't going to work if you don't do this.

Method of removing IE6 and/or WMP9, from DOS:
You'll need a StartUp Disk, available from:
http://www.bootdisk.com

For IE6:
Bootup with the Startup disk(floppy) and at the A:> prompt type (note the spaces):
REN C:\PROGRA~1\INTERN~1 OLDINT
Press enter.

For WMP9 (if you're running it):
Having previously Booted with the Startup disk(floppy), at the A:> prompt type (note the spaces):

REN C:\PROGRA~1\WINDOW~1 OLDWMP
Press enter. Then type:
REN C:\WINDOWS\SYSTEM\WMPLOC.DLL WMPLOC.OLD
Press enter.
If you manage all changes without errors, you can go ahead and do the WinMe install.
To obtain the tilde (~) in DOS: Press ALT and type 0126.


Now the Me repair!!  These links will be helpful >
http://www.windowsreinstall.com/indexwinme.htm 
http://www.windowsreinstall.com/install/winme/installme/page1.htm

But basically it's this ...
Boot up with your Windows CD. If the CD is not bootable, boot up with the StartUp Disk again.

Or create your own this way(if your damaged computer can do it):
Press 'Start' > Settings > Control Panel > Add/Remove programs > Open > StartupDisk tab > select 'create Disk'.

Insert your StartUp Disk. Have your Windows CD ready. Don't forget to have your PRODUCT KEY handy, preferably written down.
Do not FDISK or FORMAT. Ensure that Windows installs in the C:\Windows directory, if it was there before.
If C:\Windows (recommended) is displayed, select it.
If C:\Windows.000 (recommended) is displayed, click 'Other', and change it to C:\Windows
Type setup or E:\setup , where E is your CD-ROM drive
(or D:\setup if D is your Drive).

If you don't have the Windows CD, the system files may be in the CABS folder of Windows ( if your computer manufacturer installed OS Me before you purchased it).
In that case, from a:> prompt type:
                       C:\Windows\Options\Cabs\setup.exe
Otherwise type:
                       C:\Windows\Options\Install\setup.exe
 
If you are unsure, you can search for BASE2.CAB like this > Start > Search > For Files or Folders.
BASE2.CAB is usually found in one of two locations on your hard drive:
        C:\Windows\Options\CABS      or     C:\Windows\Options\Install

When Me installation is complete(40 mins approximately), you'll need to download all Critical Updates, and a number of the recommended non-critical Updates at your discretion:                
http://windowsupdate.microsoft.com

Good luck ... please post back stating progress, or if you require further help ...

0
 
LVL 27

Expert Comment

by:Jonvee
ID: 24834792
UndieWhere,
LeeTutor has made a very good point, and if indeed you are having problems with a WinMe (as i thought) then all previous comments can be used.   If however you're running a Windows XP, we need to look at it afresh.

>I can't even go to system restore, it won't open<

In the case of XP you can try a System Restore this way >>

Restart your computer, and then press F8 during the initial startup to start your computer in Safe Mode with a command prompt.  Then type the following command at a command prompt (or copy and paste it), and then press ENTER:

%systemroot%\system32\restore\rstrui.exe

Follow the instructions that appear on the screen to restore your computer to an earlier state.  Details you'll find here>
http://support.microsoft.com/?kbid=304449

It's not a problem, but please confirm whether you mean Me or XP and we'll take another look ...
0
 

Author Closing Comment

by:UndieWhere
ID: 31602971
OMG! Thank you soooooo much! I have my computer back! Thank you, thank you, thank you! I'm so happy right now and just made the decision to buy a membership fater my 30 day free trial! I can't tell you how many blogs I've been to with no response! Now that I've found a place that actually helps, I'll be a permanent pest! LOL I may even mucter up the courage to set up my new computer now that I know where to go for super fast help! Thanks again for giving me the help in kindergarten terms too, haha!!  I would never have been able to get this fixed!
0
 
LVL 27

Expert Comment

by:Jonvee
ID: 24846687
That's good!    As a matter of interest, was it the 'scanreg /restore' command or the 'System Restore' command that finally resolved the problem?   Thank you.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you have done a reformat of your hard drive and proceeded to do a successful Windows XP installation, you may notice that a choice between two operating systems when you start up the machine. Here is how to get rid of this: Click Start Clic…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question