Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 797
  • Last Modified:

Sony vegas Pro 9.0 Laggy Preview Playback with Hd .Ts Files

I want to edit alot of hd content on vista x64 but vegas is getting really laggy when it comes to editing hd .ts files my computer specs are

4gb ram
quad core
intel centrino 2
Nvidia geforce go 9600m gt

anyway to fix that?
0
Xplict91
Asked:
Xplict91
  • 4
  • 3
1 Solution
 
☠ MASQ ☠Commented:
It's probably a little ambitious encoding HD on the fly on a laptop even though you've got relatively good processing power.  Yes you can try cleaning up and defragging but you'll get more improvement if you switch the preview into Draft Quality.  It is the rendering on the HD that is dragging your speed down more than anything.

The better solution really is to put this onto a desktop machine but Draft should mean you can still get a good result on a portable platform.
0
 
Xplict91Author Commented:
My laptop use to handle it before, just that now its laggy when viewing hd ts files in draft quality it use to be fine, Could it be a codec issue with vegas? or that somethin has went corrupted if so how would I be able to fix it?
0
 
trick6612Commented:
Perhaps you're doing something a little different now, such as adding an effect or filter to the video that requires a bit more processing?  

Also, within each of the quality settings, there are additional options for the frame size to use: quarter, half and full.  Is it possible that you had it set to Draft -> Half before and now you have it set to Draft -> Full?

Rick
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Xplict91Author Commented:
no i just added the .ts to see if it would play on vegas so i can start editing, but its so laggy its hard to tell which parts I wanna edit since it skips alot, I been using draft mode at a lower size but still same result
0
 
trick6612Commented:
By any chance is the file you are using now from a different camera than you've used previously?  Or maybe it's the same camera, but with different video settings?  Perhaps you had been working with 720p in the past and now you are working with 1080i?  

Another thing to look at is your project settings, under File -> Properties.  Make sure the project settings match the actual video file you are working with.  If they don't match, Vegas has to do extra work to render the preview images.

Rick
0
 
Xplict91Author Commented:
no i been working for the same data for a long time now, just recently It changed. dont know what went wrong though
0
 
trick6612Commented:
Did you check the project properties, as I suggested, just to make sure it is set correctly?

You could try running Task Manager (press Ctrl-Shift-Esc) and looking at the Performance tab.  See if your CPU busy is excessively high.  Maybe some other background process is running and slowing things down?

You could also check to make sure you have the correct (latest) video card drivers installed.  That can make a big difference in video playback performance.

Rick
0
 
Xplict91Author Commented:
I decided to give you the points , I ended up figuring it out, It was direct show codecs that went bad, I removed it from the registry and erased some that was in the folders on vegas, and reinstalled it , and now all works. thanks for trying to help though.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now