OAB in Exchange?

I am using exchange server 2007 and I have outlook clients using 2003 and 2007. I would like to turn the syncing of the offline address book off and cannot seem to do it. Could someone explain to me how this is done from the server side.
whiteblue462Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tigermattCommented:

If Outlook is running in Cached Exchange Mode, it will automatically sync the Offline Address Book. Period.
If you want to stop the OAB syncing, clients will need to run in "online" (i.e. not Cached) mode on Outlook. They will then run a direct connection to the server and thus will not sync the OAB.

-Matt
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NpatangCommented:
So you don't want your Outloo kusers to download OAB . the only options options is to do sois that you give the Deny permission on the oAB object on the exchange 2007 users.
Check the link for further understanding

http://www.petri.co.il/forums/showthread.php?t=27609
0
tigermattCommented:

The link Npatang has referred to simply reiterates the same question I am asking: Why would you want to?
If users are still in cached mode but you stop them downloading the OAB, their local address list would become so out-of-date it would become unusable. The OAB forms an integral part of using Outlook offline.
If you want to stop users using Outlook offline, turn off cached mode - rather than using a clunky workaround which is probably unsupported and will have unknown consequences.

-Matt
0
whiteblue462Author Commented:
basicaly our current setup has our wireless users not connecting properly I took your advise and took them off cached mode and it works like a charm.  This was the answer I was looking for just didn't know how to ask :)
0
whiteblue462Author Commented:
Thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.