Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 484
  • Last Modified:

How to enable the digital out with realteksoundcard for xp

Hello, I'm facing a problem that might be very simple but I that I haven't solve it even by tying long hours.
I've an Hp pavilion Pc with windows xp sp2 installed and I would like to use the CPU as a media center to play my DVDs. As shown in the pics enclosed the digital output of my PC is plugged to a 5.1 ampificator.
The thing is : impossible to output any digital sound from my PC to the amplificator with my realtek sound card.
only the analogic sound works.
(i've tryied to disconnect the cable from my PC and plug it into a simple DVD player and the sound has workerd like a charm) so I really don't know what to do....
realtek-digital-output-problem.jpg
0
benmaurice
Asked:
benmaurice
  • 3
  • 2
  • 2
  • +1
1 Solution
 
Tapan PattanaikSenior EngineerCommented:
hi benmaurice,

                   there is option for digital audio button, use it and then check.

thanks.
xx.JPG
0
 
benmauriceAuthor Commented:
Hello and thanks for the answer but...
where did you click to find this windows ???
0
 
Tapan PattanaikSenior EngineerCommented:
hi benmaurice,


Go to control panel and  double  clink on " Sound Effect Manager" . When Sound Effect Manager open, you will be able to see four button on header part.

button 1. Sound Effect

button 2. Speaker Configuration

button 3. Digital Audio

button 4. Audio Wizard

then you have click on the Digital Audio button .

Thanks,

I am waiting for your replay.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
benmauriceAuthor Commented:
Sorry but it seems that we haven't the same realtek interface, you'll find enclosed a screenshot of my interface when I click on "sound effect" ("effets sonores" in french). as you can see ther isn't any speaker configuration button... ( "configuration des hauts parleur" in french)  

Does it help to advice me more precisely ?

Thanks in advance
realtekscreenshot2.JPG
0
 
CallandorCommented:
You don't see digital sound as a volume control option because digital audio cannot be adjusted with a volume control - it has to be converted to analog.

If you are using PowerDVD or another application to play DVDs, check the output option for audio and make sure S/PDIF is chosen.  You have to have a source that is outputting digital audio (Dolby Digital 5.1 or DTS).
0
 
MereteCommented:
Check the speakers
r/click the Master Volume on the taskbar /  adjust audio properties
speaker settings / advanced
Also make sure your using updated  drivers
The latest drivers have a new control panel for the audio




0
 
benmauriceAuthor Commented:
Thanks but I've already tryed everything.
The download and installation of the new drivers downloaded at the official realtek website had simply :
remove all the sound of my CPU except in the Realtek control panel....
So I was tired of tweaking the various command panel and I've bought an other sound card working as a charm.
Thanks anyway !
0
 
MereteCommented:
cool !! thanks for the feedback.
Please accept your comment as the answer then.
Cheers :)
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now