Some internal mails being delivered to Outlook Junk mail folder

Hi All

We are running Exchange 2003 SP2.

We have a peculiar issue where some emails from internal users to other internal users are being directed to the recipients' Outlook Junk Mail folder.

The mails are sent and recieved via Outlook 2003 and 2007. I was under the impression that internal mails could not be classified as Junk Mail.

This even occurs when a user sends an email to someone else on the same Exchange server.

Any idea on how to find the cause and fix this?
LVL 1
Joe_BuddenAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NpatangCommented:
Are you using any Email filtering software. or IMF?
0
Alan HardistyCo-OwnerCommented:
Have you added the IP address of your internal mail server to the Message Delivery settings?
Open Exchange System Manager, Expand Global Settings, right-click on Message Delivery and choose properties.  On the General Tab, click he Add button and make sure your mail server's IP address is listed.
0
Joe_BuddenAuthor Commented:
Hi All...thanks for helping..

We are not using IMF on this particular server.

Regarding Alanhardisty's comment - I checked in there, and the mail server IP is not listed. To be honest, I'm not sure what this setting actually does, does it effectively whitelist IP's in there?

Thanks again
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Alan HardistyCo-OwnerCommented:
Yes - if you add your own server to the list, then your message filtering will know that it is an internal server and should stop spam checking your internal messages, which will resolve your problem.
0
Alan HardistyCo-OwnerCommented:
After you have added your server's IP address, you must enable the filtering on all SMTP virtual servers.
Right-click your default SMTP Virtual Server and choose properties, click on the dvanced Button and then Edit.  Select all options (so that you don't have to worry about doing it ever again) and then restart the Simple Mail Transfer Protocol (SMTP) service.
Start, run, services.msc - right click on Simple Mail Transfer Protocol (SMTP) and choose restart.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NpatangCommented:
Before you enable any filtering on the SMTP virtual Server make sure you configure all the filtering on the Exchange server.

Exchange System Amager > Global Settings > Message Delivery Properties.
0
Alan HardistyCo-OwnerCommented:
Npatang - please read the entire thread before posting.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.