Solved

exchange 2007 not accepting outside email

Posted on 2009-07-12
25
710 Views
Last Modified: 2013-11-30
Hello, I work for a small company that runs Windows 2008 and Exchange 2007. When I added my account, I can send\recieve internal email, email outside the domain, but I cannot recieve emails. (user unknown)

My company owns both the .com and .net addresses. I created a second SMTP account and still had my email rejected.

So I took an existing account and copied it, with the same result. here is the NDR
testuser@enterprisemobile.com>:
206.83.81.71 does not like recipient.
Remote host said: 550 5.1.1 User unknown Giving up on 206.83.81.71.

Does anyone know what else I can do to fix this? We added a new user just a couple weeks ago and his account setup with no porblems.
0
Comment
Question by:drhixson
  • 12
  • 10
  • 3
25 Comments
 
LVL 8

Accepted Solution

by:
Npatang earned 130 total points
Comment Utility
So its only you who are not able to recieve emails from external domains but for others its working fine..
even I am getting the same from outside.. I am not sure if the alias metioned in your issue is original or not .

 I am sure it is not ?
0
 
LVL 8

Assisted Solution

by:Npatang
Npatang earned 130 total points
Comment Utility
When I say I am getting the same means I tried sending you a mail via telnet and geting  the same Error....
0
 

Author Comment

by:drhixson
Comment Utility
you can see the NDR yourself, my email address is dhixson@enterprisemobile.com

You are right, send\recieve internal no problems, I can email outside the domain (to yahoo, etc) with no problems. But if you hit reply or type a new message for me it says user not found and the email is rejected.

All other users do not have this problem, its only me. I just started work here and the Director of IT setup my AD and exchange.

I have not tried a telnet session yet
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
Have a look at the following document to make sure your account is set to allow all users to send emails to your account.
I had this problem with a new Distribution Group I set up and this cleared the problem.
http://technet.microsoft.com/en-us/library/bb629676.aspx
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
How to get to the message delivery restrictions:
http://technet.microsoft.com/en-us/library/bb397214.aspx
0
 
LVL 8

Assisted Solution

by:Npatang
Npatang earned 130 total points
Comment Utility
You can also have a look on

http://technet.microsoft.com/en-us/library/aa998898.aspx  which talk about the same scenario

 Adding Recipients to the Recipient Block List
As explained in Recipient Filtering, you can configure recipient filtering to block inbound messages for specific recipients in your organization. If an inbound message contains a recipient that is on the Recipient Block list, the Edge Transport server sends a "550 5.1.1 User unknown" Simple Mail Transfer Protocol (SMTP) session error to the sending system.
0
 

Author Comment

by:drhixson
Comment Utility
Still no go. Please see attached. Any other suggestions? Its like the edge server is not seeing me. is there a way to verify that the edge server sees my account?
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
No attachment!
0
 

Author Comment

by:drhixson
Comment Utility
attachment
problem.docx
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
Have you / can you run the following command in the Exchange Management Shell?
New-AcceptedDomain -Name "enterprisemobile" -DomainName enterprisemobile.com -DomainType Authoritative
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
Please read through this document as it gives more info about the best method to adopt:
http://technet.microsoft.com/en-us/library/aa997592.aspx
0
 

Author Comment

by:drhixson
Comment Utility
but itd only me having this issue. Everyone else can receive emails from outside the company just fine. My boos even took his acct and copied it to create my acct. He can recieve outside emails but I cant. Any help all all would get me out of this bind.

In exchange management conole reciepent filtering the only box checked is block messages sent to reciepeints in the GAL.  When my account was created it took several days for my name to show up in the GAL. before it did the only way to find was was using the GAL features. I think the edge server just does not know my email address\account is out there.
0
Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
Go to your user Mailbox setings in Exchange Management Console.  On the Mail Flow Settings Tab, Double-Click on the Message Delivery Restrictions.
Who are you set to Accept Messages from?
If set to only the following list and none are in the list, then select All Senders.  Make sure that Require that all senders are authenticated is not selected regardless of the All Senders / Only Sender option.
0
 

Author Comment

by:drhixson
Comment Utility
nope everything looks good on my internal cluster. see attachment. I think its the edge transport servers that cant see me or mis configured. any ideas?
delivery-options.docx
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
Okay - can you post some screen shots of your edge connector configuration please - the more the merrier!
0
 

Author Comment

by:drhixson
Comment Utility
ok i think i am getting closer. on the edge servers, under the CN=users everyone is listed there but me. that would make since becuase everyone else can recieve outside email. I cant find my name anywhere, but when I try to create a user for myself under CN=users it says the account already exists (dhixson) but I do not see is anywhere. I does not look like I can do a find command in adsi edit, any recommendations?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
Comment Utility
Can you post a screen shot - mask the users if you have to.  Just want to follow where you are looking and offer some suggestions.  Not overly familiar with Edge servers!
0
 

Author Comment

by:drhixson
Comment Utility
here is a screenshot of the CN=users. I am not listed, but when I try to add my account it says the account already exists.
cn-name.docx
0
 
LVL 76

Expert Comment

by:Alan Hardisty
Comment Utility
Simple step - but possibly one that may work - can you reboot the server please?
0
 

Author Comment

by:drhixson
Comment Utility
already rebooted
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
Okay - that's a shame - sometimes it's that simple!
Can you work through this document - not sure if the Recipient Update Service is working properly.  Please troubleshoot this to rule it out.
http://www.msexchange.org/articles/Troubleshooting-Exchange-Recipient-Update-Service-RUS.html
0
 

Author Comment

by:drhixson
Comment Utility
ok I have done all the steps to create the new certificate on the edge server, copy it to the hub server and ran the command:

New-EdgeSubscription -FileName "c:\EdgeServerSubscription.xml" -site "emc.enterprisemobile.com"

how long does it take to run?
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 370 total points
Comment Utility
Have you checked the recipient update services as per my previous post?
0
 

Author Comment

by:drhixson
Comment Utility
going to try everything this weekend.. ill keep you posted
0
 
LVL 76

Expert Comment

by:Alan Hardisty
Comment Utility
No problems - good luck.
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

Easy CSR creation in Exchange 2007,2010 and 2013
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now