Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unable to Access Mapped Drives on Server1 and Remote Connect to Work Desktop from Home Desktop

Posted on 2009-07-12
4
Medium Priority
?
373 Views
Last Modified: 2013-11-21
I have two issues that may be associated with each other.  Both issues started 2 weeks ago.  Prior to this issue, I was able to remote connection, via VPN, to my desktop pc with my windows login and access mapped drives to the file server.
Issue 1: I am no longer able to access my desktop PC remotely. I get the error message "This computer can't connect to the remote computer.  Try connecting again.  If the problem continues, contact the owner of the remote computer or your network administrator."  I am able to connect remote to servers on our network (same domain).
Issue 2: From a remote computer, connected via VPN, I am no longer able to access the mapped drives to the file server.
0
Comment
Question by:Roger Gullo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 79

Accepted Solution

by:
arnold earned 1000 total points
ID: 24840985
Double check with the VPN setup to make sure they have not implemented TCP port 445 filtering for the VPN connection to mitigate against possible virus infection via the VPN connection. The VPN connected system is the weakest point in any LAN security implementation.

Are you the administrator of the network?  Check the settings on your desktop PC to see whether remote connection is enabled.  Also check whether the LAN Block on which your PC sits, may have a firewall restriction such that VPN connected systems are restricted to connecting to servers only.
0
 

Author Comment

by:Roger Gullo
ID: 25018450
Sorry I only work on site at this client that asked this question a few times a month. This slipped my mind. Please let me award the points as the problem is fixed.

Thanks.
0
 

Author Closing Comment

by:Roger Gullo
ID: 31602672
I will give you the points. Somehow the default port for RDP had changed and I changed that in the registry, rebooted and it worked.
0

Featured Post

Introducing the WatchGuard 420 Access Point

WatchGuard's newest access point includes an 802.11ac Wave 2 chipset, providing the fastest speeds for VoIP, video and music streaming, and large data file transfers. Additionally, enjoy the benefits of strong security as the 3rd radio delivers dedicated WIPS protection!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question