How do I show Exchange folders on Entourage 2008?

Hello, we setup Entourage 2008 on our Macintosh computers for one of our departments. 2 of the 3 macs are able to communicate with Exchange 2007 without any problems.

However, the last mac, even though the setup is identical, will not download exchange folders for the user.  When we expand the Exchange folder on their Entourage, it only shows Public folders.  Their inbox, contacts, etc. are no where to be found.

I confirmed that the setup was the same as the other two macs.  I have tried deleting the account from the mac and re-adding it.  Also, tried uninstalling Office 2008 and reinstalling.  Office is at the latest patch (12.1.9).

What could be blocking the exchange folders from downloading to the last mac?
LVL 17
bigeven2002Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SubsunCommented:
Are you able to access the user mailbox using outlook web access?
Please verify the client settings, refer the articles for details..

http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/accessing-exchange-2007-apple-macintosh-part-2.html 

http://www.visi.com/SubNavContent.aspx?id=2731 
0
bigeven2002Author Commented:
Hi Subsun,

Yes, the user can access their mail from OWA, that is what they have been using in place of Entourage.  Account settings have been verified.  The configuration is identical to the other Entourage clients and they work fine.  It is only this one Entourage client.

The other EE article indicates that the issue was using /exchange/usermailaddress@abc.com.  I tried that as well but to no avail.  One of the articles shows enabling WebDAV on IIS.  Current it is not installed on our setup, but I didn't think it was necessary since the other clients were working fine.

The other clients access Exchange with the settings of their Account ID, domain, password, and the Exchange server entered is owa.domain.com.  Everything else is at the defaults.  I also tried entering just the NetBIOS name of the server but it had no effect.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

bigeven2002Author Commented:
I see...so this is the unanswerable.
0
SubsunCommented:
Sorry I missed your question some how. We will try adain..
Can you try by configuring with owa.domain.com/exchange/usermailaddress@abc.com
0
SubsunCommented:
Any update?
0
SubsunCommented:
Also try with..
https://owa.domain.com/exchange/usermailaddress@abc.com
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bigeven2002Author Commented:
Sorry for the delay, I'm certain that I already tried this format to no avail, but I'll try again tomorrow so I'll know for sure.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.