Vista UAC keeps popping up even though disabled/unchecked

I recently joined a Vista machine to a domain.  The  user keeps getting UAC prompts, even though, if you go to CtrlPanel\Users, the UAC is NOT checked, it is off/disabled.  Why do they still get UAC prompts?
rsalvatiAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ComputerTechieCommented:
Try going to Control Panel and then Security Center then other setting then turn off UAC

CT
0
MightySWCommented:
Hi, I believe that if you are logged into a domain then you will receive this because you are not an administrator of the local machine.  Add them to the administrators group and see if it goes away.  You will then have to implement a UAC Group Policy to take care of non-administrative users UAC prompts.

HTH
0
grayeCommented:
Although, you've probably already tried this....swiching UAC mode off requres a reboot to go info effect
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

rsalvatiAuthor Commented:
CT - there is no "other settings"
HTH - all are local admins (domain account is member of the local "admin group")
graye - Yes, already rebooted
0
JonLambertCommented:
Start up GPEdit.msc, Go to Computer Settings->Security->Local Policies->Security Options and set "Run all administrators in Admin Approval Mode" to disabled.  This will completely disabled UAC.  (You can also do this via Group Policy)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rsalvatiAuthor Commented:
Computer Configuration -> Windows Settings, then Security, so pretty spot on.  I have made the changes and asked the user to test it by going into the control panel, or device manager - this seems to always trigger the UAC, if I recall correctly.  Will report back.
0
rsalvatiAuthor Commented:
That was it!  Tried several things to invoke the UAC, but no pop-up.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.