Solved

How do I stop Remote Desktop from  auto logout

Posted on 2009-07-13
3
693 Views
Last Modified: 2012-05-07
User settings in sessions tab are set to never, never, never but Remote Desktop still auto logs out the users after 10 minutes.
My configuration is somewhat more complex in that my thin clients straddle two terminal servers.  The primary login to "server1", the DC, and then all application icons on Server1 transfer the users to "Server2", a member server, via RDP as well.  The login credentials are not the same for both servers.  The "second" login set are based upon the application that is being selected but these users again are setup on "server2" under the sessions tab as never, never, and never?  Do I have to add the second user set to the DC - and if so why?  Doesn't the second server 2003 control its on remote desktop?  This configuration is such to achieve speed, which it does!

Thanks in advance/
0
Comment
Question by:saahg
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 79

Expert Comment

by:arnold
ID: 24851397
Double check the GPO to make sure you do not have a terminal server force logout option versus disconnect.

Run gpmc with or Resultant set of policy on the Terminal server to determine which policies are applied.
0
 
LVL 3

Expert Comment

by:mojopojo
ID: 24875181
Agreed: Check which GPOs are applied to your Terminal Server with Resultant Set of Policies (RSoP).

You'll find the settings here:

Computer Configuration - Administrative templates - Windows Components - Terminal Services - Sessions
"Set time limit for disconnected sessions"
"Sets a time limit for active Terminal Services sessions"
"Sets a time limit for active but idle Terminal Services sessions"
"Terminate session when time limits are reached"

Here is a rundown of all the Terminal Session GPO settings and what affect they will have on your users remote sessions:

http://technet.microsoft.com/en-us/library/cc753112(WS.10).aspx
0
 

Accepted Solution

by:
saahg earned 0 total points
ID: 24879115
Spent 6 hours on support with Microsoft yesterday - all of these switches was set including new keys added in the registry - no cigar.  What finally solved the problem was negating the screen saver loading to the Thin Clients upon initial login.  All your have to do is ALL you have to do!!

Thanks for the suggestions.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to set permissions to allow a limited-permissions user to start and stop a particular System Service.   It is always best to give users only the permissions that they need to perform their job, so tweaking particular permi…
Have you ever had a hard drive that you can't boot into, but need to change the registry? Here is the solution! This article guides you through accessing and editing a registry of a non-primary drive. To read registry information on a non-prim…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question