New Domino 8.5 server not able to send SMTP mail


I have just setup a new Domino 8.5 server for a client and while it can recieve mail no problem it is unable to send external mail.

I have checked that port 25 is open by doing a telnet to another mailserver which connects fine.

when I try and send to my googlemail account I get the following error

Router: Failed to connect to SMTP host because the server is not responding. The server may be down or you may be experiencing network problems.

However when I try and send a mail to the server that I can telnet to I get the following error. (this server is a Domino 8.5 server)

Error transferring to XXXXXXXXXXX.NET; SMTP Protocol Returned a Permanent Error 554 : Recipient address rejected: Relay access denied

And then when I try and send to an Exchange server I get this error;

Error transferring to VSGMC.EU; SMTP Protocol Returned a Permanent Error 550 No Such User Here

(i know the above email address does exist as it is my own)

I have checked over the setting documents on the server and can not see any issues there althought i am beggining to think this is where the issue is.

on another note the domain name that the mailserver is sending out from is a godaddy domain (not sure if this could be the issue)

Your help is highly apprecated.
Who is Participating?
SysExpertConnect With a Mentor Commented:
On the server you can tell internal mail to be sent via SMTP, ( do this temporarily only !! )

You also have an option in the mail client to do this I think.

1) Check the reverse DNS ptr is set up correctly

2) DO a trace of a mail and make sure the address translation is OK

Send internally via SMTP to see the user name is OK

use these tools to check your DNS externally

Use  , there is on of Alternative of . 

I hope this helps !

grahambird80Author Commented:

Many thanks for your reply.

I have requested that the rDNS records be setup to point to the external IP address of the server.

I have tired doing a trace from the domino server console and the details are as follows;

> trace allports
13/07/2009 19:22:12   Network: Determining path to server MAIL.GOOGLEMAIL.COM
13/07/2009 19:22:12   Network: Available Ports:  TCPIP
13/07/2009 19:22:12   Network: Checking normal priority connection documents only...
13/07/2009 19:22:12   Network: Allowing wild card connection documents...
13/07/2009 19:22:12   Network: Enabling name service requests and probes...
13/07/2009 19:22:12   Network: Checking for MAIL.GOOGLEMAIL.COM on TCPIP using address 'MAIL.GOOGLEMAIL.COM'
13/07/2009 19:22:12   Network:   Requesting IP Address for MAIL.GOOGLEMAIL.COM from DNS
13/07/2009 19:22:13   Network:   DNS returned address for MAIL.GOOGLEMAIL.COM
13/07/2009 19:22:18   Network:   Unable to connect to MAIL.GOOGLEMAIL.COM on TCPIP (The server is not responding. The server may be down or you may be experiencing network problems. Contact your system administrator if this problem persists.)
13/07/2009 19:22:18   Network: Checking low and normal priority connection documents...
13/07/2009 19:22:18   Network: No default passthru server defined
13/07/2009 19:22:18   Network: Unable to find any path to MAIL.GOOGLEMAIL.COM on TCPIP because Unable to find path to server. Check that your network connection is working. If you have a working connection, go to Preferences - Notes Ports and click Trace to discover where it breaks down

It looks like the server is trying to passthru? I am looking through the settings to see if there is a way of telling it not to try and passthru
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

grahambird80Author Commented:
how can I

Send internally via SMTP to see the user name is OK

Do you mean setup a SMTP client to try and send a mail to the domino server i.e. setup Outlook
grahambird80Author Commented:
I have also done a tracert to the dns entry for the mail server;

Tracing route to [] over a maximum of 30 hops:

  1    83 ms     1 ms     1 ms  . []
  2     9 ms     9 ms     9 ms
  3    10 ms     9 ms     9 ms []
  4    10 ms     9 ms    10 ms []
  5     9 ms     9 ms     9 ms []
  6    10 ms     9 ms    10 ms
  7    10 ms    10 ms    10 ms []
  8    31 ms    41 ms    34 ms []
  9    10 ms     9 ms    21 ms []
 10    11 ms    10 ms    11 ms []
 11    28 ms    30 ms    29 ms []
 12    30 ms    29 ms    30 ms []
 13    60 ms    30 ms    44 ms []
 14    33 ms    35 ms    30 ms []
 15    32 ms    33 ms    32 ms []
Trace complete.

This traces OK however I notice that hop 14 shows the old company name at the start of its hostname.

Would this be an issue (I dont think so)
grahambird80Author Commented:
OK so as soon as I changed the message settings to;

SMTP allowed within the local internet domain:      All messages

All the mail waiting in the servers outgoing mailbox was instalntally delivered to the external mailboxes!?!

It appears that the server thinks googlemail in on the local internet domian?

I have obviously not configured something or configured somthing incorrectly. any Ideas?
grahambird80Author Commented:
Here is the report of the trace message that I sent.

Trace Report

Your Trace: Mail Trace Message
addressed to: <>
has reached:
at : 13/07/2009 20:12:20

Trace Information

gb-abz-ld1/specialistsubsea      19:27:03 Today - 20:12:20 Today
gb-abz-ld1/specialistsubsea      20:12:20 Today - 20:12:20 Today

Sjef BosmanGroupware ConsultantCommented:
What line are you using to the Internet?? Check first if your ISP blocks port 25. Mine over here does, to prevent cheeky people to send mails from domains they don't own.
grahambird80Author Commented:
Have checked the ISP already and they have confirmed that they are not blocking port 25 out.

I have also confirmed that the port is open with a telnet test.

I think the issue might be to do with Notes Named Network (NNN)
grahambird80Author Commented:
Ok I have solved the issue.

The problem was that under the Server Settings document in the Ports... section the Net Address was as follows

Port = TCPIP, Protocol = TCP, Notes Network = TCPIP Network, Net Address =, Enabled = Enabled

To solve the problem I changed the Net Address to gb-abz-ld1 and then set "SMTP allowed within the local internet domain" to disabled

And this solved the issue of the server not sending mail out correctly.

When the server was installed it took on the full host name of the windows server it was installed (, my guess is that the router was having issues with this full domain name being close to the companys email domain, although I am not sure why.
grahambird80Author Commented:
The uses help pointed me in the direction that I solved the problem
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.