[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Symantec Backup Exec Desktop Agent Disabled

Posted on 2009-07-13
22
Medium Priority
?
1,626 Views
Last Modified: 2013-12-01
I have Symantec Backup Exec Desktop Agent installed on my laptop at work and the agent gives me the following error:

"There is a problem with the configuration on this computer. The desktop agent will remain disabled until the problem has been corrected by the administrator. Your administrator has been notified."

I have checked the configuration on the server and a folder is setup to run the backups, in addition to which I have reinstalled it already. Any other ides?
0
Comment
Question by:dbrosnan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 11
  • 11
22 Comments
 
LVL 10

Expert Comment

by:Datedman
ID: 24841743
Have you upgraded BE on the server?  Might want to uninstall the agent and push it again from the server.
0
 

Author Comment

by:dbrosnan
ID: 24841797
Everybody elses own works just fine. Mine is the only one that giving problems. And I've reinstalled that porgram 4 times already.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24841811
How are you installing it?  Pushing from the server? Have you removed and restarted first?
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 

Author Comment

by:dbrosnan
ID: 24841976
Installing from the package we have from the server. The package is fine, we use it on all the other laptops/desktops here and we haven't had a problem. Yes I removed, restarted, removed used cclearner, restarted, etc. People said it could be a permissions problem, but everything is setup on the server side for the backups.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24841985
Can't push it from the server?

Could be a firewall problem maybe?  What firewall software is in place?
0
 

Author Comment

by:dbrosnan
ID: 24842037
We use Symantec Client Firewall. But everybody has the same configuration that I have. It's just mine that's not working.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24842055
Could try turning it off...but if you have support with Symantec it's a good idea to just call them.
0
 

Author Comment

by:dbrosnan
ID: 24842136
I wanted to avoid the cost and having to bang my head on my desk while talking to them.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24842165
LOL well they do have pretty decent support lately, you don't have a maintenance agreement with them?
0
 

Author Comment

by:dbrosnan
ID: 24842205
Nope no maintenance agreement.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24842251
Sorry don't see much on this issue anywhere.  It's highly advisable to keep a current maintenance agreement for BE IMO so that you can get upgrades free if nothing else.
0
 

Author Comment

by:dbrosnan
ID: 24842412
Yeah I am not finding much on the issue anywhere. Most people said the error was due to permissions.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24842460
They could be wrong tho, I don't see an actual solution.
0
 

Author Comment

by:dbrosnan
ID: 24842917
Yeah neither me. I'll have to keep banging my head at it.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24843080
Try turning off the firewall and restarting.  Can't hurt. :)

have you tried starting the service from SERVICES.MSC (after enabling it?)
0
 

Author Comment

by:dbrosnan
ID: 24843537
I checked services, it's running and set to automatic. Tried turning off the firewall, still not dice.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24843621
Wait, the service is running but it says it's disabled?  Backups don't work?
0
 

Author Comment

by:dbrosnan
ID: 24843666
No it says it's running, and also set to automatic.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24843692
Right but the agent says it's disabled right?
0
 

Author Comment

by:dbrosnan
ID: 24843711
Oh sorry. Yes it says that it's disabled. also gives the following error when I open it:

"There is a problem with the configuration on this computer. The desktop agent will remain disabled until the problem has been corrected by the administrator. Your administrator has been notified."
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24843827
Sorry what version of BE are you using?  And did you push it from the server (or can you?)  Also if possible remove the program from add/remove but also go and find the folders it's installed in and delete them manually before reinstalling.

Also before you even bother with that, have you tried it with another user profile on the same machine?
0
 

Accepted Solution

by:
dbrosnan earned 0 total points
ID: 24850570
I figured it out. It was a permission problem, but nothing to do with usernames or passwords. I checked the permissions for the folder that my backup goes to. It had the admin account and everyone listed there. I removed everything, added admin and my account, and presto changeo it worked. Thanks for all your help.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question