With Group Policy on 2003 domain, Drive Maps work on XP, but not Vista

When I use Group Policy Management Console on Windows Vista (64-bit) (on a 2003 domain), if I go to User Configuration -> Preferences -> WIndows Settings -> Drive Maps and specify mappings, only Windows XP clients connect to those drives.  Vista (64-bit) computers never map the drive.  We do not use 32-bit versions of Vista in our organization.

I've done:
Enabled Loopback Processing Merge Mode
Created AD objects for the Shared Folders
Drives are in "Create" mode and Show/Show
There are no special rules (i.e. Targeting or User context)
Also tried (http://support.microsoft.com/kb/937624) but made no difference
Tried logging in as both a domain admin & domain user - same result

I'm able to make other Vista-Specific policies on my 2003 domain such as a custom power scheme and it works properly.  

I feel like I'm missing something ├╝ber simple but cannot figure it out.
ITSupportZagatAsked:
Who is Participating?
 
ITSupportZagatConnect With a Mentor Author Commented:
0
 
etchy74Commented:
Just a quick thought, have you tried to setting a GPO to enable 'Always wait for network at computer startup and logon', apply it to one of the Vista boxes and see if it makes a difference?
0
 
ITSupportZagatAuthor Commented:
Thanks for the suggestion, no it didn't make a difference.  When I look at the event viewer, it clearly shows the policy is being processed and is not being denied for any reason.  There isn't anything in the event log to indicate there were any warning or errors, either.  Neither Applications, System, or ASL->Microsoft->Windows->GroupPolicy->Operational indicated anything is going wrong.  I'm currently looking at enabling more logging.
0
 
ITSupportZagatAuthor Commented:
I found the answer:

Make sure KB942729 is installed.  I had to approve this feature pack from WSUS3 to enable the feature.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.