Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange 2003 no mail in or out - outlook 2003 error 0x00040820

Posted on 2009-07-13
13
Medium Priority
?
984 Views
Last Modified: 2012-08-13
All machines on the server can not get mail. It was this way when I got in this am... only errors in the logs are: [BIPPe] WARNING: Using default BIPP shared secret. I see Event ID 50000 Starting ExchangeConnector Sync connector library, The message tracking log file D:\Exchsrvr\VAILSRV02.log\20090627.log was deleted, Additional info: plugin [ContentSecurity.ML.QAS.Plugins.QAPlugin] threw an exception [Error: ProcessItem: exception while opening quar stream[ProcessItem: failed to open quar stream]],
0
Comment
Question by:zehren
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
13 Comments
 
LVL 30

Assisted Solution

by:Britt Thompson
Britt Thompson earned 1000 total points
ID: 24842658
This appears to be a problem with you GFI product..http://kbase.gfi.com/search.asp
0
 

Author Comment

by:zehren
ID: 24842659
When I turn of GFI I no longer get errors but no mail goes in or out. I can see an email in my inbox but it says it can not be viewed in reading pain.
0
 
LVL 8

Expert Comment

by:Npatang
ID: 24842674
Are you able to access Outlook Web Access for the users.. Is your internal mailflow is also down
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 30

Expert Comment

by:Britt Thompson
ID: 24842730
What GFI product is it exactly?
0
 

Author Comment

by:zehren
ID: 24842774
Yes to the webaccess but same issue no mail... I users are in the same boat. When I go to ESM -> Tools -> Monitoring and Status -> Staus ->   the server with issue says "In maintenance mode" ?
0
 

Author Comment

by:zehren
ID: 24842844
GFI MailEssentials 14.0
0
 
LVL 6

Expert Comment

by:muzzi_in
ID: 24842908
Try to disable GFI and then check

here is the link to disable the GFI, http://kbase.gfi.com/showarticle.asp?id=KBID003468

once you do this restart the IIS service,  if that too did not work,
then probably you might have to remove the GFI from the Box
 
0
 

Author Comment

by:zehren
ID: 24842984
I'm installing latest update for GFI MailEssentials 14.0
0
 
LVL 30

Expert Comment

by:Britt Thompson
ID: 24843056
You can turn off maintenance mode.

http://hellomate.typepad.com/exchange/2004/03/exchange_in_mai.html

Is your SMTP service stopped?
0
 

Author Comment

by:zehren
ID: 24843158
I've seen "In maintenance mode" is a non-issue and STMP is running
0
 

Author Comment

by:zehren
ID: 24843447
Okay now I know why  "In Maintenance Mode" none issue. The Best Practices Analyzer states... very thing is okay. The update didn't help I also tried to disabling GFI and still no mail.
0
 

Author Comment

by:zehren
ID: 24843476
Not sure what this is all about... Event 4325
The description for Event ID ( 4325 ) in Source ( MSExchangePCMTA ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: .
0
 

Accepted Solution

by:
zehren earned 0 total points
ID: 24843668
Issue resolved... It was GFI mailsecurity. AVG engine have issue with gfi.
Thanks for all your help.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question