Solved

Overland NEO Series 2000 LTO tape library won't open/can't cancel library operation

Posted on 2009-07-13
5
1,393 Views
Last Modified: 2013-11-14
Dear Experts:

I have an Overland Neo Series 2000 robotic tape library connected to a server running Symantec BackupExec 12 that won't open either magazine.  It's telling me that "A Library Operation is still in progress" but doesn't give an error code and the GUI touchpad on the front of the unit is unresponsive.  I've gone into BackupExec and made sure there are no active jobs, and I've checked the devices list and tried to unlock the unit several times.  The unlock job completes but the robot still won't open its magazines.  I can force the doors open with the mechanical release, but after closing them, the message returns.  None of my backup jobs will process while the unit is stuck like this.  I'm guessing the issue may have more to do with BackupExec, but I can't figure out what operation is running on the unit.

Any help/advice would be most appreciated.

From,
ORBIS
0
Comment
Question by:orbisuser
  • 3
  • 2
5 Comments
 
LVL 12

Accepted Solution

by:
TapeDude earned 500 total points
Comment Utility
If you turn off BE's tape services (in Computer Management->Services and Applications->Services) and still have the problem, then it's probably time to reset the library and try again.
0
 
LVL 12

Assisted Solution

by:TapeDude
TapeDude earned 500 total points
Comment Utility
If you're not sure how to reset it, then power cycling should do the job.
0
 

Author Comment

by:orbisuser
Comment Utility
OK.  So I stopped all the BE services. That didn't clear the GUI, but BE is now telling me I have a new tape drive in the robotic library and the original drive is listed as a standalone drive, but there is only one tape drive installed in the unit...weird.

I turned the thing off and when it came back on, it was functioning normally again.  This is good, I think I'll be able to run my backups tonight.  I'll check the logs tomorrow morning and get back to you either way.

Thanks for your help.
0
 
LVL 12

Expert Comment

by:TapeDude
Comment Utility
Great, hope it works for you.
0
 

Author Closing Comment

by:orbisuser
Comment Utility
Incrementals ran and failed, but not because of hardware issues.  Everything else seems to be working fine.  Thanks for your help.
0

Featured Post

Google Storage: Standard vs. Nearline vs. Coldline

Google Cloud Storage has a number of classes to choose from. Although there are a lot in common, they vary in price and usage terms. This post explains Google Cloud Storage classes and helps to understand which  one to choose.

Join & Write a Comment

Don't buy such-and-such disk drives, they are not reliable!    Boy, how many times have we read a post from a well-meaning person who had some bad experiences with a drive and now they exclaim the entire company's products can't be trusted.  First, …
Lets start to have a small explanation what is VAAI(vStorage API for Array Integration ) and what are the benefits using it. VAAI is an API framework in VMware that enable some Storage tasks. It first presented in ESXi 4.1, but only after 5.x sup…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now