logon scripts dont work

The logon scripts dont work on slow link when "allow local user profiles only" setting is enabled
SO when users login for the first time the scripts dont get executed.
When they login for the second time it works.
If we disable or even leave the "allow local user profiles" setting as not configured it works in the first go without having to log off.
It is a slow link and slow link detection and fast logon optimization have been disabled.
please advice
jasbaniAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

elkepCommented:
i think this is normal behaviour
when you create a local profile, it is meant to be used on that pc alone (origonally) and is also empty, so no login scripts...
you could try to paste the script in the startup folder, it should be executed (again or not again) after login has happened.
0
jasbaniAuthor Commented:
I agree that is supposed to be by design.
The problem is that if this perticular setting "allow local user profiles only" is enabled teh scripts do not function
If we dont configure it the scripts process in the first go.
0
johnb6767Commented:
I dont think we are talking about locla profiles, but Locally cached copies of the Roaming Profiles. If this is the case, putting login scripts in the startup folder will become a nightmare eventually......
The results of what you are seeing, are very similar to the Fast Logon Optimization, where a second login is required for certain types of policies to be applied.
Description of the Windows XP Professional Fast Logon Optimization feature
http://support.microsoft.com/kb/305293
What kinds of errors are you getting in the Event Viewer?
0
jasbaniAuthor Commented:
Hi, I had a word with Microsoft , they are saying it's by design, so we don't have any other option. We have to accept that. So, I would like to close this as self answered. Could you please do that??

Thanks...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
johnb6767Commented:
Just accept "24893633" as the solution, and the closing process will begin.....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.