Maximum number of DB_Files exceeded

I am trying to create a new schema but I am getting the error "maximum number of DB_Files exceeded". What command do I need to run to change this?

Who is Participating?
mrjoltcolaConnect With a Mentor Commented:
Yes. This is a database level parameter, which means it is global to the whole cluster. According to docs either use a shared parameter file, or make sure the parameter is identical across all spfiles.

Restart all instances.
Cause: The value of the DB_FILES initialization parameter was exceeded.
Action: Increase the value of the DB_FILES parameter and restart Oracle.
sqlplus / as sysdba
SQL> show parameter db_files

SQL> alter system set db_files = 512 scope = spfile;

Restart your instance

SQL> shutdown immediate
SQL> startup open

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

SainaiAuthor Commented:
Thanks Cola. I have a four nodes on the cluster. Now after I run the later system command do I need to reboot the nodes or just restart oracle on each?
SainaiAuthor Commented:
You da man cola!
Glad to help! :) Hope the cluster bounces ok.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.