Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 672
  • Last Modified:

Commvault 6.1

Using commvault 6.1, the restores are extremely slow. Trying to restore 3.2
terabytes of data and now going into the 3rd day of restore. How do you set
the number of streams utilized to maximum allowed?
0
dlpierce
Asked:
dlpierce
  • 2
  • 2
1 Solution
 
squifyCommented:
So you are trying to restore 3.1TB from tape i assume using software that is two versions out of date? You can only restore data with as many streams as it was backed up with. If you used the option to combine streams in the Storage Policy then you will only have one stream. If you have multiple when you backup you should be able to restore using the same number of streams.

0
 
dlpierceAuthor Commented:
We are using magnetic drives. So the same question applies.
0
 
squifyCommented:
If it is a MagLib then you need to make sure it has been defragmented, it has been formatted at 64K chunks. If you are trying to restore to multiple clients then it will use maximum allowed streams so long as this setting is set on the MagLib properties in the CommCell. Also if you have the license you should have use unbuffered i/o selected, that is if it is a feature in 6.1, it is in every version after that. Once you have done the restore i would organise to get your environment upgraded to version 8.0 as soon as possible.
0
 
dlpierceAuthor Commented:
Thanks for your help. I will award you the points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now