Solved

Cisco Catalyst 2950

Posted on 2009-07-14
7
481 Views
Last Modified: 2012-05-07
I am new to Cisco and I have an issue that I needed help with. The Switch is a 48 port with 2 fiber uplinks. I have this switch trunked to another 2950 same switch on the 0/1 fiber port. The port is green and the link is up until I plug in an Ethernet cable into any of the other 48 ports. This might be a simple questions but I am not sure how to resolve it, thanks!
0
Comment
Question by:sierrawolf
  • 3
  • 3
7 Comments
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24852618
colud you show me the following:

show int status
show run
show spannig-tree
0
 

Author Comment

by:sierrawolf
ID: 24852660
One other thing, I do not have a router in place, I have a Catalyst 6500 but at this time the network is a loop of about 12 Netgear Layer 2 switches being replaced with these Cisco switches.

 

User Access Verification
 

Password:

ITSERVERROOM>enable

Password:

ITSERVERROOM#show int status
 

Port      Name               Status       Vlan       Duplex  Speed Type

Fa0/1     Normal User        connected    1          a-full  a-100 10/100BaseTX

Fa0/2     Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/3     Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/4     Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/5     Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/6     Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/7     Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/8     Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/9     Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/10    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/11    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/12    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/13    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/14    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/15    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/16    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/17    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/18    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/19    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/20    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/21    Normal User        notconnect   1            auto   auto 10/100BaseTX
 

Port      Name               Status       Vlan       Duplex  Speed Type

Fa0/22    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/23    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/24    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/25    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/26    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/27    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/28    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/29    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/30    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/31    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/32    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/33    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/34    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/35    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/36    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/37    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/38    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/39    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/40    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/41    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/42    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/43    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/44    Normal User        notconnect   1            auto   auto 10/100BaseTX
 

Port      Name               Status       Vlan       Duplex  Speed Type

Fa0/45    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/46    Normal User        notconnect   1            auto   auto 10/100BaseTX

Fa0/47    Upstream or peer s notconnect   1            auto   auto 10/100BaseTX

Fa0/48    Upstream or peer s notconnect   1            auto   auto 10/100BaseTX

Gi0/1                        notconnect   1            auto   auto 1000BaseSX

Gi0/2     Upstream or peer s notconnect   1            auto   auto 1000BaseSX

ITSERVERROOM#show run

Building configuration...
 

Current configuration : 5006 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ITSERVERROOM

!

enable secret 5 $1$aW8T$.mP0l9qDweiXYGBnYAjtw0

enable password c@lnev@

!

wrr-queue bandwidth 10 20 70 1

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 4

wrr-queue cos-map 3 3 6 7

wrr-queue cos-map 4 5

mls qos map cos-dscp 0 8 16 24 32 46 48 56

ip subnet-zero

!

ip ssh time-out 120

ip ssh authentication-retries 3

cluster enable CalNevaSwitchCluster 0

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface FastEthernet0/1

 description Normal User

 switchport mode access

!

interface FastEthernet0/2

 description Normal User

 switchport mode access

!

interface FastEthernet0/3

 description Normal User

 switchport mode access

!

interface FastEthernet0/4

 description Normal User

 switchport mode access

!

interface FastEthernet0/5

 description Normal User

 switchport mode access

!

interface FastEthernet0/6

 description Normal User

 switchport mode access

!

interface FastEthernet0/7

 description Normal User

 switchport mode access

!

interface FastEthernet0/8

 description Normal User

 switchport mode access

!

interface FastEthernet0/9

 description Normal User

 switchport mode access

!

interface FastEthernet0/10

 description Normal User

 switchport mode access

!

interface FastEthernet0/11

 description Normal User

 switchport mode access

!

interface FastEthernet0/12

 description Normal User

 switchport mode access

!

interface FastEthernet0/13

 description Normal User

 switchport mode access

!

interface FastEthernet0/14

 description Normal User

 switchport mode access

!

interface FastEthernet0/15

 description Normal User

 switchport mode access

!

interface FastEthernet0/16

 description Normal User

 switchport mode access

!

interface FastEthernet0/17

 description Normal User

 switchport mode access

!

interface FastEthernet0/18

 description Normal User

 switchport mode access

!

interface FastEthernet0/19

 description Normal User

 switchport mode access

!

interface FastEthernet0/20

 description Normal User

 switchport mode access

!

interface FastEthernet0/21

 description Normal User

 switchport mode access

!

interface FastEthernet0/22

 description Normal User

 switchport mode access

!

interface FastEthernet0/23

 description Normal User

 switchport mode access

!

interface FastEthernet0/24

 description Normal User

 switchport mode access

!

interface FastEthernet0/25

 description Normal User

 switchport mode access

!

interface FastEthernet0/26

 description Normal User

 switchport mode access

!

interface FastEthernet0/27

 description Normal User

 switchport mode access

!

interface FastEthernet0/28

 description Normal User

 switchport mode access

!

interface FastEthernet0/29

 description Normal User

 switchport mode access

!

interface FastEthernet0/30

 description Normal User

 switchport mode access

!

interface FastEthernet0/31

 description Normal User

 switchport mode access

!

interface FastEthernet0/32

 description Normal User

 switchport mode access

!

interface FastEthernet0/33

 description Normal User

 switchport mode access

!

interface FastEthernet0/34

 description Normal User

 switchport mode access

!

interface FastEthernet0/35

 description Normal User

 switchport mode access

!

interface FastEthernet0/36

 description Normal User

 switchport mode access

!

interface FastEthernet0/37

 description Normal User

 switchport mode access

!

interface FastEthernet0/38

 description Normal User

 switchport mode access

!

interface FastEthernet0/39

 description Normal User

 switchport mode access

!

interface FastEthernet0/40

 description Normal User

 switchport mode access

!

interface FastEthernet0/41

 description Normal User

 switchport mode access

!

interface FastEthernet0/42

 description Normal User

 switchport mode access

!

interface FastEthernet0/43

 description Normal User

 switchport mode access

!

interface FastEthernet0/44

 description Normal User

 switchport mode access

!

interface FastEthernet0/45

 description Normal User

 switchport mode access

!

interface FastEthernet0/46

 description Normal User

 switchport mode access

!

interface FastEthernet0/47

 description Upstream or peer switch

 switchport mode trunk

!

interface FastEthernet0/48

 description Upstream or peer switch

 switchport mode trunk

!

interface GigabitEthernet0/1

 switchport mode trunk

 switchport nonegotiate

 mls qos trust cos

 auto qos voip trust

 macro description cisco-switch

 spanning-tree link-type point-to-point

!

interface GigabitEthernet0/2

 description Upstream or peer s

!

interface Vlan1

 ip address 192.168.1.38 255.255.128.0

 no ip route-cache

!

ip http server

!

ip access-list extended CMP-NAT-ACL

 dynamic Cluster-HSRP deny   ip any any

 dynamic Cluster-NAT permit ip any any

snmp-server community 192.168.1.38 RO

snmp-server community 192.168.1.38@es0 RO

!

line con 0

line vty 0 4

 password c@lnev@

 login

line vty 5 15

 password c@lnev@

 login

!

!

end
 

ITSERVERROOM#show spanning-treee

                               ^

% Invalid input detected at '^' marker.
 

ITSERVERROOM#show spanning-tree
 

VLAN0001

  Spanning tree enabled protocol ieee

  Root ID    Priority    32768

             Address     0004.2847.2800

             Cost        23

             Port        1 (FastEthernet0/1)

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
 

  Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)

             Address     0015.f941.8cc0

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

             Aging Time 15
 

Interface        Role Sts Cost      Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1            Root FWD 19        128.1    P2p
 

ITSERVERROOM#

Open in new window

0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24853351
what did you connected via fastethernet, when the optical link went down?
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:sierrawolf
ID: 24853487
Whenever I connect any patch cable CAT5 CAT6 to any port it goes down, I tried different cables just in case but that had no affect either.
0
 
LVL 1

Expert Comment

by:wsenter
ID: 24856440
Is that the same config for both 2950's ? If so, there is a known problem using auto / auto for both duplex and speed at both ends of a circuit. In this case the Gi0/1 ports. Try changing the duplex to full and the speed to 1000 for these ports on both switches.

Also, what type of device are you plugging into the switch?
0
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 50 total points
ID: 24856472
please refer me the log files on booth sides
0
 

Author Comment

by:sierrawolf
ID: 24869825
Bothe of the configs are the same on both 2950's. The other 2950 only has the one fiber port in use, the other 48 ports are empty just like this one, but when I patch to another switch is when the link goes down. I tried moving the fiber port from the Cisco to a Netgear Layer 2 switch and it works with that switch? Is there any way that this Cisco is just bad?
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cisco layer 3 ring topology 1 74
The purpose of Root Bridge 7 45
Trunk Port 7 33
Advise on connecting 3 switches via fibre 4 29
I see many questions here on Experts Exchange regarding switch port configurations and trunks. This article is meant for beginners in the subject to help to get basic knowledge about Virtual Local Area Network (VLAN (http://en.wikipedia.org/wiki/Vir…
I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now