Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 882
  • Last Modified:

Internet Explorer - Your current security setting put your computer at risk

Hello,

I'm on Windows Server 2003 Enterprise Edition.

Internet Explorer Enhanced Security Configuration is not installed.


When I go to a web page in Internet Explorer i get this message bar at the top of the page.

It says, "Your current security setting put your computer at risk"

I don't want to see this bar because it interferes with what I'm seeing.

I also don't want to change my security setting, I just don't want to see the bar.

0
ora-what
Asked:
ora-what
1 Solution
 
joefreedomCommented:
Haven't tested this personally but give this a shot:

1. Go to Start --> Run and type "cmd" without the quotes.
2. Type "cd\" followed by "cd windows\system32".
3. Now run the following commands:
takeown /f wscapi.dll
takeown /f wscsvc.dll
takeown /f wscui.cpl
4. Now you have ownership of the files. Go into the system32 directory in explorer and right click each file, go to the security tab and add an entry for everyone and give them full access permissions.
5. Disable the Security Center Service via services.msc if you have not already done so.
6. In the system32 folder rename the three mentioned dll's (change their file extension to .bak).
7. To get rid of the Security Center service from services.msc drop to a command prompt and type the following:
"REG DELETE HKLM\SYSTEM\CURRENTCONTROLSET\SERVICES\WSCSVC /F", hit enter and reboot.
8. Enjoy no more nagging or icon in your system tray!

Source: http://www.msfn.org/board/lofiversion/index.php/t77117.html

0
 
gsnshankarCommented:
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now