Exchange 2007 reinjection fails with postini

I have an Exchange 2007 environment.
1 edge server in DMZ
1 mail server
1 CAS server

We use postini to filter incoming spam, I would now like to set up our outbound e-mail to also go through postini.  In following their documentation in setting this up reinjection still fails.
It is my understanding that a private relay needs to be in place to allow this action.
What would the best practice be for setting this up?  Do I create a new send connector pointing to postini?  Do I edit our existing outbound to the internet send connector?

Thank you for any help
NWSBexchAsked:
Who is Participating?
 
SubsunConnect With a Mentor Commented:
Reinjection host can have your internal relay server (it should allow postini servers to relay the reinjected messages)
0
 
Lunda_ConstructionCommented:
Once you set up the reinjection on the Exchange Server you need to logon to Postini and add the Outbound Server IP (Firewall IP).  
0
 
NpatangCommented:
Check the link below how to setu the send and recieve connector
http://msexchangeteam.com/archive/2006/11/17/431555.aspx

Also check how to set postini on send connector
http://www.experts-exchange.com/Software/Internet_Email/Email/Anti_Spam/Products/Q_24341613.html
0
 
NWSBexchAuthor Commented:
I did do that, as per the postini documentation, upon trying to register my IP with postini that is when reinjection fails.

Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.