Outlook Rule "Have server reply using" Not Working internally

I created a rule that is applied after the message arrives.  If the message is sent to <specific group>, have server reply using <a specific message>.
This rule is for INTERNAL ONLY, but it does not work unless the rule is manually run in the Outlook client.
Environment is Exchange 2007 and Outlook 2007.
Who is Participating?
AlbaTomConnect With a Mentor Author Commented:
In the Active Directory Users and Computers Microsoft Management Console (MMC), follow these steps:
On the View menu, make sure that the Advanced Features option is selected.
Double-click the distribution group that automatic replies do not work for.
On the Exchange Advanced tab, click to select the Send out-of-office messages to originator check box.
Click OK to close the properties of this group.


Do you have multiple rules in outlook? if yes some other rules might have conflict with this one.. disable other rules and try..
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.