?
Solved

Send As Public Folder in Outlook 2007 & Exchange 2003

Posted on 2009-07-14
22
Medium Priority
?
539 Views
Last Modified: 2012-06-27
I am trying to give a user/group permissions to send as a public folder while using Outlook 2007 & Exchange 2003.  I have granted them send as permission under the folder's directory rights in ESM.  I am in the Enterprise Admins group and I am able to send as by setting up a POP3 account (as I wish to do for these users).  When trying the same for the users I've been getting this send/receive error in Outlook: Task public_folder_email_address@domain.com - Sending reported error (0x800CCC0F): 'The connection to the server was interrupted.  If this problem continues....

I have setup the POP3 account exactly the same as I did on my account.
0
Comment
Question by:bmaitdepartment
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 9
  • 4
22 Comments
 
LVL 40

Expert Comment

by:Subsun
ID: 24853933
Are you able to send normal mails?
For troubleshooting refer
http://support.microsoft.com/kb/813514 
0
 
LVL 1

Author Comment

by:bmaitdepartment
ID: 24853993
Yes, sending via the Exchange mail account is fine.
0
 
LVL 1

Author Comment

by:bmaitdepartment
ID: 24854047
The only thing that can be different between my setup and the users is permissions.  The Outlook error given tells us nothing.  I've already exhausted the options on the kb page you posted.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 40

Expert Comment

by:Subsun
ID: 24854071
Try configuring outlook Exchange/MAPI profile for user and check send as permission works or not.
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24854140
Also Pls tell us how you configured pop3 accounts to send the mail using PF email address as from address? Is it configured as two separate accounts? and send the mail by selecting the form?
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24854158
If you are using POP3/SMTP to send email, then Send As permissions has nothing to do with it. Send As only permissions are only required when you are using a MAPI client and the from field.

Therefore you need to be clear about how you are connecting. If you are using POP3/SMTP then the only thing you have to worry about is that the sending authentication in SMTP is correct.

Simon.
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24854170
In this case both account settings should be exactly same except the email address.
0
 
LVL 1

Author Comment

by:bmaitdepartment
ID: 24895611
I am only sending from this address since all receives will go to the public folder.  We are using SMTP and I do not require authentication.  Now that you've established that permissions are not required then, we've tested this also with a few users and also a new test user- they have been able to send with no problem.  However, we still have these few clients getting the aforementioned error.  The error we are getting on these few clients pops up immediately after the send/receive.
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24895663
Try by creating a dummy pop account and see if it helps..
http://www.block.net.au/help/Dummy-POP3/
0
 
LVL 1

Author Comment

by:bmaitdepartment
ID: 24895776
This is exactly what I am already doing.  Users have an MS Exchange mailbox which is the default- works fine.  We are setting up this public folder's address as a "secondary" "dummy" pop/smtp account and allowing only send.
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24895886
The error has to be caused by something other than the permissions on the folder - because the permissions on the folder mean nothing when you are sending via SMTP. All Exchange is looking at is the authentication credentials being used to send the email message.

Therefore that is where I would be looking - at the credentials set in the SMTP outbound email settings.

Simon.
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24895907
You mean to say there is no real POP account configured on this profile only dummy POP account?
0
 
LVL 1

Author Comment

by:bmaitdepartment
ID: 24896148
Subsun, Only exchange & this dummy POP account.  Mestha, authentication is not necessary for outbound email.  I added an alias to the exchange account and set that up the same way and  I get the same error.  I'm thinking it's something more than the settings in Outlook.
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24896238
Can you check the authentication setting SMTP in dummy pop account and see if it works..
smtp.JPG
0
 
LVL 1

Author Comment

by:bmaitdepartment
ID: 24896353
this works, but is not necessary because on the other users' setups I leave this unchecked and it works fine.
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24896416
The setup shown above is how it should work - with specific authentication credentials used for sending email to EXTERNAL recipients.
For INTERNAL recipients no authentication is required.

If you are routing email out through Exchange then you need to either authenticate or have the IP address of the machine sending the email listed as an address that can relay. Exchange does not work in the way that many ISPs servers do and allow email to be routed through their servers from their own network.

Therefore if you have other machines working without specific credentials being set then either
a. You have those machines listed as being able to relay.
b. You have an open relay
c. You are not using Exchange as the outbound SMTP Server.

It is simply not possible otherwise.

Simon.
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24896502
If you are logged in to your domain then this setting is not required, If you are logged in to some other domain or local system then it is required.
0
 
LVL 1

Author Comment

by:bmaitdepartment
ID: 24896632
OK, you got me on this part.  If I'm sending to INTERNAL, then I don't need it.  Which right now to test this is what I am doing.  However, that's not my issue here.  For some reason, users at this one branch office are having issues.
0
 
LVL 1

Author Comment

by:bmaitdepartment
ID: 24896640
I setup my email on a workstation at the branch office and I get the same error, where everything works fine for me at HQ.
0
 
LVL 65

Accepted Solution

by:
Mestha earned 900 total points
ID: 24896750
Looking at the original question - the error points to interference.
Firewall is the most likely cause, scanning port 25. AV software can do the same thing - McAfee for example blocks port 25 by default.

Simon.
0
 
LVL 40

Assisted Solution

by:Subsun
Subsun earned 600 total points
ID: 24897393
I agree with Simon..

Are you able to telnet the server from workstation?
http://support.microsoft.com/kb/153119
You may check the MS KB from my first post to troubleshoot..
0
 
LVL 1

Author Closing Comment

by:bmaitdepartment
ID: 31603468
Never really got to the bottom of this, although we did isolate the issue at the branch location.  The business requirement changed, so this is no longer necessary.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question