i have an issue where i cannot get a user to have access via RWW on sbs08

i have an sbs08 server.
we are running RWW with a godaddy SSL certificate. all works fine with most users bar 2.
on the sbs console under users. all of them have a symbol of a blue person. 2 have a red person with a key over it. I can't find out what the red person means. I'm sort of assuming it means an admin ?

this wouldn't be an issue, except that one user that is a red person cannot use RWW, its greyed out in in the website option in propertise for the user. with which there is no computers as an option in remote access section. which is greyed out.

Its the same for the other red user as well, which is the main admin. the user im trying to get to work isn;t an admin, but could have been setup as one.

any ideas ?
LVL 1
total123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MarkMichaelCommented:
Have you selected the computer account that this user can access from their account in SBS?
0
total123Author Commented:
i cannot select an account as the RWW is greyed out
0
MarkMichaelCommented:
Oh I see.
Under the user account once again, select the 'Computers' tab and select one of the computer in the list. Select it and click the 'user can connect remotely' button.

Once this has been enabled, select it from the RWW list for that user to connect to.

I hope this helps.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
total123Author Commented:
thankyou mark, i completely forgot about that from when i last done it. thanks
0
MarkMichaelCommented:
Not a problem, glad to have helped.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.