BrightStor Problems after SP2 Install

I've installed Service Pack 2 on MS Windows Server 2003 SBS.  Since doing so, Brightstor ARCserve has been running incomplete jobs.  The Activity Log shows the following 3 errors:

W3406              15/07/2009 04:03:25 4939     1        Unable to read file. (FILE=C:\Users Shared Folders\Trigger\Email Archive\archive.pst, EC=LOCK VIOLATION)

W3406              15/07/2009 03:19:47 4939     1        Unable to read file. (FILE=C:\Users Shared Folders\ALee\Email Archive\archive2.pst, EC=LOCK VIOLATION)

W3406              15/07/2009 03:19:46 4939     1        Unable to read file. (FILE=C:\Users Shared Folders\ALee\Email Archive\archive.pst, EC=LOCK VIOLATION)

I'm sure I could run the backup excluding the 3 .pst files that it's having problems reading, but there were no problems backing up these files before the SP2 update and there are no problems with it reading any of the other users archive.pst files.

Any advise or recommendation would be very much appreciated.
Who is Participating?
prashant9885Connect With a Mentor Commented:
Recommendations :

1. use VSS writers with the vss-backup agent
2. Close outlook/exchange prior to backup or reschedule backup at a time where the pst file is not accessed.
3. In OFA configuration, change OFA parameter Write Inactive Period from 5 to 1 and restart OFA service.
4.Use Lock Mode if Deny Write fails, in global options. & Check Retry Immediately box
ensure from their permission ...

C:\Users Shared Folders\ALee\Email Archive\
OverlaySystemsAuthor Commented:
The permissions on files and folders that are creating the errors are exactly the same as ones that are backing up successfully.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.