Solved

My LAN is spamming me ???

Posted on 2009-07-15
5
303 Views
Last Modified: 2012-05-07
Hello Gurus,
Win2003 SRV R2
Exchange 2003
25 Clients machine.
my pb is that I am receiving like 100 emails of spam...
after many investigations...it turned out that my pb is internal..
since most of these spam emails are from within my LAN ...being sent from my users accounts...
(whereas they are not sending ...)
please help... How do I fix that ?
I installed Malaware's and did not find anything on my server...
any other tools to help?
thanks
0
Comment
Question by:ammounpierre
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 8

Expert Comment

by:Npatang
ID: 24857587
Check couple of things
1) Make sure that Relay is not open on the server.
2) make sure that all the filtering are on the exchange server.
3) Make sure that on the firewall only the exchange is allowed to send mails , no other IP should be allowed.
4) Also if you are nnot using any SMTP clients block the SMTP connections to exchange server.
 Check this link
http://www.petri.co.il/block_spam_with_exchange_2003.htm
0
 

Author Comment

by:ammounpierre
ID: 24857630
I am not very knowledgeable with exchange...can u please detail ??
thanks..
0
 
LVL 8

Accepted Solution

by:
Npatang earned 500 total points
ID: 24857654
1) Make sure that Relay is not open on the server.
Unserstanding what is relay http://support.microsoft.com/kb/895853.. ( itmeans other then your users , no other external users can send mails from your exchange)
How to check is server is open for relay or not
http://www.checkor.com/
2) make sure that all the filtering are on the exchange server.
http://www.petri.co.il/block_spam_with_exchange_2003.htm
3) Make sure that on the firewall only the exchange is allowed to send mails , no other IP should be allowed
The same has been mentioned on the above web link
0
 

Author Comment

by:ammounpierre
ID: 24998077
Npatang, sorry for being late but I had a small health issue.
I did try what u mentioned ...not workin...
still receiving around 100 emails sent from my own users !!!!! where are they are not sending..
I installed Symantec corporate on the server and on the PCs but didnt find anything suspicious..
0
 

Author Comment

by:ammounpierre
ID: 25079205
??
How can there be emails sent from by behalf as spams ?
please help.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question