Solved

Deleted items in My Network Places reappear

Posted on 2009-07-15
6
466 Views
Last Modified: 2013-11-11
Hi,

I'm having a problem with old records reappearing in my network places.

When I delete and item in My Network Places the items eventually reappear.

Any help on preventing these reappearing would be most helpful.
0
Comment
Question by:ISGJackson08
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 7

Expert Comment

by:gsnshankar
ID: 24857728
Disable the LAN conncetion or remove the LAN cable. Then try delete the items. It should not reappear.
0
 

Author Comment

by:ISGJackson08
ID: 24857966
Hi there,

Thanks for your response.

Unfortunately this didn't work. I disconnected from the LAN and deleted the items in question but they all reappeared after a reboot.

Could this be to do wth havng a roaming profile?
0
 
LVL 66

Accepted Solution

by:
johnb6767 earned 500 total points
ID: 24862044
Roaming Profile.. You nailed it....
My Network Places are stored as shortcuts in the C:\Documents and Settings\USERID\Nethood folder. When you are logged in, you are working on your cached profile, on the workstation. You delete the files,. and the Roaming Profile is supposed to upload to the server, but for some reason your local changes arent being copied over. When you log back in the network copy of the profile, with the NetHood folder and all, come back down....
0
Why Off-Site Backups Are The Only Way To Go

You are probably backing up your data—but how and where? Ransomware is on the rise and there are variants that specifically target backups. Read on to discover why off-site is the way to go.

 

Author Comment

by:ISGJackson08
ID: 24877081
John,

I changed profile to local, rebooted, deleted from my network places, checked the area you suggested, deleted from recycle bin, rebooted and checked and they are still gone and have been for the last 2 days.

Cheers for your help :)

Ross
0
 

Author Closing Comment

by:ISGJackson08
ID: 31603640
Thanks John, problem solved
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 24882789
Glad it was an easy fix (that you found on your own...)  :)
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Configuring Remote Assistance for use with SCCM
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question