intelligent message filter blocking emails

i have a netapp storage box in my network which sends autosupport emails thorugh my exchange server, ever since i turned on IMF i noticed these email sare not getting through. yesterday i went to message tracking and typed in the email address they are being sent from (administrator@domain.com) and when i tracke dthe message it came up saying the IMF blocked it. how  can i configure IMF to allow these emails to pass?
cfischer225Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cfischer225Author Commented:
please let me know if there are any other settings or screen shots i can provide
0
NpatangCommented:
What are the settings have you done at the Global Settings. Message Delivery > Properties> IMF.

What are the settings for GATEWAY BLOCKING and Junk Email configuration.
0
cfischer225Author Commented:
here are the settings you requested plus
relay tab on smtp virtual server
and message tracker
exchange-properties.docx
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

NpatangCommented:
Your relay settings are fine.
Bur in your IMF change some settings.
At the Gateway level Change the value to 7 and at the Junk Email configuration keep it 5
This is will make sure that Emaisl which gave ratings of 7 and above will be archived and emails which have rating of 5 and 6 will be in the junk folder of inbox and emails which will have rating of 0 to 4 will in the user inbox.
Try restarting the SMTP and routing engine service afetr that
0
cfischer225Author Commented:
i changed the settings and restarted both services and the emails are still being caught by imf
0
NpatangCommented:
IIs t only specifc emails which are being blocked, from specific sender or so ..Also follow the instrucktions http://support.microsoft.com/kb/895091 and http://msexchangeteam.com/archive/2004/05/26/142607.aspx. to check the SCL ratings in outlook and check if IMF is stamping the correct ratings
0
cfischer225Author Commented:
well the sender is administrator@domain.com but not all of the emails form that sender are being blocked only the ones being sent from the netapp box, they also come with hefty attachments and that might be why?
0
NpatangCommented:
As of now what I can suggest is Add the sender's SMTP server's IP address to the Allow Address exception override in Connection Filtering in the same message delivery properties .it will by pass the IMF to scan mailscoming from that domain.
restart the SMTP and routine engine
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cfischer225Author Commented:
thats it man! i added it to the connection filtering tab and it came through!

thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.