Solved

sending mail between two sbs2003 exchange servers

Posted on 2009-07-15
4
234 Views
Last Modified: 2012-05-07
I need to forward email from an active, on the internet sbs2003 / exchange system to another sbs2003 / exchange system that is not exposed to the public / internet.  I want to receive email in the normal way on the first system and forward it to a system that is on the same subnet but is referenced by XX.local.  Where do I create the mx record?  I have created a contact name in AD on the first/active system and assigned it the email address Name@xx.local.  I've gone into the first system and under the username's properties changed the delivery option to store and forward all email to the Name@xx.local address.  Can you tell me waht else I've missed to make this work
0
Comment
Question by:enterprise0604
  • 2
  • 2
4 Comments
 
LVL 40

Expert Comment

by:Subsun
ID: 24859257
Check this..
http://www.msexchange.org/tutorials/Exchange-2003-SMTP-Namespace-Sharing.html 

If you need to receive Internet emails. through your Internet faced exchange server then you need to configure MX record and point to your inbounds IP.
0
 

Author Comment

by:enterprise0604
ID: 24859979
I think you mis understood my question.  i want to forward emails using the user's store and forward fesature to another sbs2003 system that needs to accept smtp mail as username@xx.local where xx.local is defined by the ip address of the destination system.  I need to know how and where to setup the mx record to point to this ip address and how to form the address in the forwarder space on the source system
0
 
LVL 40

Accepted Solution

by:
Subsun earned 250 total points
ID: 24860545
I am not sure Whther you are confusing me or I am confusing you... :)
If understand correct (This is only internal). You need to forward mails coming to the user mailbox to the xx.local mailbox which is not exposed to Internet.

For this..

I think you don't have to create MX record for this..
Create a SMTP connector with address space xx.local (Only xx.local, remove "*" address space from this connector) and the make it forward the messages using smart host option. Add the XX@local server inbound IP as smart host to this connector.

This should forward the emails send to xx.local
http://www.msexchange.org/tutorials/Using_SMTP_Connector_Internally.html 
0
 

Author Closing Comment

by:enterprise0604
ID: 31603718
Thank you - simple is better this worked without the clutter of dns and mx records
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…

774 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question