Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange 2003 POP3 service returns Protocol Error

Posted on 2009-07-15
2
Medium Priority
?
607 Views
Last Modified: 2012-05-07
Exchange 2003 SP2.  We have a user that needs POP access to manage bouncebacks for an e-mail listserv.  When I telnet to port 110 I get this:

+OK Microsoft Exchange Server 2003 POP3 server version 6.5.7638.1 (EXCHANGE01.domain) ready.
user domain\fredw
-ERR Protocol error.

POP3 is enabled for my user account on the Exchange Features tab of ADUC.

How can I fix this?
0
Comment
Question by:FWeston
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 11

Accepted Solution

by:
tmeunier earned 2000 total points
ID: 24861537
Fred, it seems that your telnet session is introducing additional characters.  are you cutting/pasting into the session?  i can duplicate your problem if I introduce a space before 'user domain\user' or i try to backspace and correct the input.  Where is the test occurring from?  ie. can you duplicate the result from the console session of the Exchange Server, so we can remove any suspected filtering occurring at firewall?
0
 
LVL 3

Author Closing Comment

by:FWeston
ID: 31603766
I was using telnet through Putty and apparently that was the problem.  The Windows telnet program worked fine.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question