Solved

Screen blank at bootup

Posted on 2009-07-15
4
215 Views
Last Modified: 2013-11-08
I have a brand new Dell Inspiron 546MT tower with a 23in S2309W monitor connected with the supplied digital cable to the installed 256MB ATI Radeon HD 3650 graphics card.

At boot up the usual post messages appear and it then goes into the startup sequence for Windows Vista Home Premium. At this point the screen goes blank and a message saying "Entering power-saving mode" appears. The machine continues to boot but the monitor does not come back on even when the machine has fully booted.

The first time this happened I had no idea of how to turn the PC off as there was no UI to guide me. I therefore powered down using the case button and when I started up again I allowed the OS to go into safe mode. In safe mode the monitor remained on and I could see everything clearly. However upon restarting with a normal startup, the monitor problem was still present.

I then used the, also supplied, analogue monitor cable connected to the analogue input of the monitor and used a digital to analogue adaptor to connect the other end to the ATI card's digital output. This time there were no problems booting and the monitor works fine.

So my question is. Where does the problem lie when trying to connect digitally? Is it the digital cable? Is it the digital input on the monitor or something else wrong with the monitor? Is it a problem with the ATI card? Should I send the monitor back to Dell?

Any assistance would be greatly appreciated.
0
Comment
Question by:grigorovsky
4 Comments
 
LVL 69

Expert Comment

by:Callandor
ID: 24860195
I think it's your monitor's digital input or the digital cable.  Changing the card's digital output with an adapter does not change the card itself, yet it affected the display.  You can try another digital cable to narrow it down to the monitor or cable.
0
 
LVL 14

Expert Comment

by:arixsin
ID: 24860202
Go into the ATi software in safe mode and make sure the Digital connection is enabled by default. You can also try looking in the BIOS for the preferred default connection.
0
 
LVL 2

Accepted Solution

by:
metableta earned 500 total points
ID: 24860894
Don't you have on the monitor a button which you can use to switch between DVI and analog? Also try to check source settings in monitor menu.
0
 

Author Closing Comment

by:grigorovsky
ID: 31603774
Yes this was the problem solved. There is an input source button on the back of the monitor which was incorrectly set. Many thanks.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
laptop display screen is black 8 58
Display Port: Not Working on Dell P2214H LCD Monitor 6 101
Dual monitors; open apps on #2 only 2 51
Difference between HP monitors 3 86
Introduction: When a connection to the internet is established, there always exists a modem between the connected device and the ISP (Internet Service Provider). The Operating System (OS) on your PC controls the modem which communicates with the …
This Micro Tutorial will give you a basic overview how to record your screen with Microsoft Expression Encoder. This program is still free and open for the public to download. This will be demonstrated using Microsoft Expression Encoder 4.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now