Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Mail Enable a Public Folder on Exchange 2003

Posted on 2009-07-15
2
Medium Priority
?
258 Views
Last Modified: 2012-05-07
I am trying to Mail Enable a Public Folder on Exchange 2003.  Which seems to be a simple task. However I am receiving the following error when I attempt to access ANY public folder Properties or click on All Tasks in Exchange System Manger. The Error: The Token supplied to the function is invalid. ID NO 80090308E Exchange System Manager.  
I have read other posts but their solutions did not correct this issue.

Thanks
0
Comment
Question by:cbohl
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 8

Accepted Solution

by:
XCHExpert earned 2000 total points
ID: 24862082
Go to IIS Manager > Default Website > Exadmin properties > Directory Security tab > 
SSL Encryption > Edit
- Check Require SSL Encryption
- Uncheck require 128-bit encryption
- Uncheck require SSL Encryption
- Check Accept Client Certificates
- Restart World Wide Web Publishing Service

Opened Adsiedit.msc.
- In the left side pane expand the Configuration container.
- Next expand CN=Configuration
- Then CN=Services
- CN=Microsoft Exchange
- CN=<your organization name here>
- CN=Administrative Groups
- CN=First Administrative Group
- CN=Servers
- CN=Protocols
- CN=HTTP
- CN=1
- Right Click on CN=Exadmin and choose Properties.
- In the Properties dialog box > Attribute Editor Tab> Go through the Attribute
list and scroll down to the attribute "MsExchSecureBindings" and double click on
it.
- If this attribute is set to :443 or any other value , click the :443 value to
select it and click the "Remove" button also remove it from the Add Value: box.
- Then click "Apply" and then "OK"
- Close out of ADSI Edit, close and reopen Exchange System Manager and test Public
Folder access again.

now expand public folders in Exchange System Manager
0
 

Author Closing Comment

by:cbohl
ID: 31603806
Thanks! That did it. Nothing was set under Adsiedit.msc. But I did change the settings under the Default Website.
0

Featured Post

Tech or Treat!

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question